Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with Home Network


  • Please log in to reply
1 reply to this topic

#1 Chrissypa

Chrissypa

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Location:Pa, USA
  • Local time:02:04 PM

Posted 07 January 2005 - 08:54 AM

Ok, I got a Linksys Network everywhere wired router. I bought my kids a comp. for christmas. Internet is working great and I set up the home networking without a problem. I was putting their stuff in the shared folders and they were putting it on their machine. My problem is yesterday I put a game in the shared folder. They went on their machine to get it and nothing. It doesn't show my machine on their comp. and it doesn't show their's on mine. Just like that. Now whatever I do I can't get it back. And when I go to show all machines in this workgroup it does show their comp. but when I click on it it gives me this error. HELP!!!

Error message
Go Steelers!!

BC AdBot (Login to Remove)

 


#2 Chrissypa

Chrissypa
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Location:Pa, USA
  • Local time:02:04 PM

Posted 07 January 2005 - 10:05 AM

Never mind. I got it. I just ran the wizard another 3 times before it finally worked. Don't know what was going on. Thanks :thumbsup:
Go Steelers!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users