Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tcp/ip Ports


  • Please log in to reply
1 reply to this topic

#1 zimmer4me

zimmer4me

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Northants UK
  • Local time:09:14 PM

Posted 05 March 2007 - 04:37 PM

I was using p2p software fine but now there appears a port problem. Any TCP/ip port number I choose is always is now not reachable by the p2p prog. UDP is ok though. I have frigged around with the firewall (zone alarm pro) and even turned it off to no avail. I then thought maybe the isp has blocked all ports but its seems unlikely that they did all of them when they tend to know the defaults for most p2p so I am coming round to thinking that I have a localised problem.
How can I investigate this. I have already looked at "portforward.com" and know how to set rules in zone alarm.
I am was running p2p on home network pc that was client of ICS gateway and worked fine.
With so many Microsoft updates I have no idea what could have caused this
any suggestions appreciated.
JK

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 05 March 2007 - 04:39 PM.


BC AdBot (Login to Remove)

 


m

#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:10:14 PM

Posted 21 March 2007 - 07:17 AM

I am was running p2p on home network pc that was client of ICS gateway and worked fine.

Think the built in fireall in the router is giving the headache. You also need to do the same portforwarding there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users