Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freeze Up


  • Please log in to reply
3 replies to this topic

#1 wavemaker

wavemaker

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryborough Queensland Australia
  • Local time:09:08 AM

Posted 04 March 2007 - 10:47 PM

Gooday all. Twice in the last hour my computer has frozen. Changed ISPs last week and installed their new modem this morning. Is the new modem liklely to be the culprit. I have run AVG anti virus and superantispyware and AdAware to no avail. Thanks in advance, James
When The Going Gets Weird, The Weird Turn Pro. (H.S.T.)

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:08 PM

Posted 04 March 2007 - 11:33 PM

Was it freezing prior to installing the new modem, and is it freezing while not using the modem?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 wavemaker

wavemaker
  • Topic Starter

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryborough Queensland Australia
  • Local time:09:08 AM

Posted 04 March 2007 - 11:56 PM

Thanks dc3, no freezes prior to installation, haven't tried it with modem off. It has not done it again either.
When The Going Gets Weird, The Weird Turn Pro. (H.S.T.)

#4 wavemaker

wavemaker
  • Topic Starter

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryborough Queensland Australia
  • Local time:09:08 AM

Posted 07 March 2007 - 09:39 PM

Damn thing has done it half a dozen times this morning. And there seem to be other issues, slowness, just not responding, and so on. Better have a look through the Slow computer sticky.
When The Going Gets Weird, The Weird Turn Pro. (H.S.T.)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users