Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Phantom Dialup


  • Please log in to reply
2 replies to this topic

#1 KMCCAIN

KMCCAIN

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 04 March 2007 - 05:56 PM

Recently my computer has started automatically dialing up my internet connection. It is not always at start-up, sometimes happens after my computer has been on for awhile. Since I have only one phone line, this is somewhat of a problem when I don't know it's on. I am using Windows XP Home w/SP2, Dell Dimension 2400 computer. I use Firefox & IE7.

Under Tools/Options on checking for messages, it says: If my computer is not connected at this time.... do not connect.

Any suggestions?

Thanks,
Karen

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:38 PM

Posted 04 March 2007 - 06:09 PM

Have you scanned for malware?
If so, what programs did you use?
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:08:38 PM

Posted 06 March 2007 - 08:13 PM

If your scans turned up clean,
Go to your Control Panel then Internet Options and click on the Connections Tab.
Is the radio button Dial Whenever a Network Connection is Not Present highlighted?
If it is,check the radio button that says Never Dial a Connection.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users