Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound...


  • Please log in to reply
1 reply to this topic

#1 canbato

canbato

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 04 March 2007 - 04:16 PM

It says that all the drivers work, and It shows SoundMax Integrated Digital Audio.

I have no idea how I'm supposed to fix the problem, does anyone know a solution? Do I need to download new drivers? Before I reset the computer, there was some sound, but none at all now. It shows as playing when I try to play a sound, but no sound comes out.

I'm not sure what kind of info I need to provide, so...

Help?

Edit: IBM Thinkpad.

Edit: Bah, I fixed it! =] So close tha topic

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by canbato, 04 March 2007 - 04:57 PM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:12:36 AM

Posted 21 March 2007 - 07:22 AM

thanks for the feedback




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users