Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore


  • Please log in to reply
4 replies to this topic

#1 honu1

honu1

  • Members
  • 477 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:09:49 PM

Posted 04 March 2007 - 11:33 AM

I can't get system restore to work for me. I've already chosen 3 different dates with no success.
Can this be caused by my security settings?
Please advise
Thanks,
Nancy
Life isn't about how to survive the storm, but how to dance in the rain.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:49 PM

Posted 04 March 2007 - 12:05 PM

What error message does Windows provide?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 honu1

honu1
  • Topic Starter

  • Members
  • 477 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:09:49 PM

Posted 04 March 2007 - 06:58 PM

All it says is any of the dates I've chosen can't be restored.
Life isn't about how to survive the storm, but how to dance in the rain.

#4 amyjoe23

amyjoe23

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 04 March 2007 - 10:21 PM

I also have this problem. It says Restore Incomplete, and that the dates I've chosen can't be restored. Its let me do it before though. I tried to undo my last restore thinking that would let me do it this time but it does not work.

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:49 PM

Posted 05 March 2007 - 12:51 AM

See if one of these helps:
How to troubleshoot the System Restore tool in Windows XP
System Restore Restore Failures
Troubleshooting Missing Restore Points
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users