Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Painter IX Error. Help!.


  • Please log in to reply
3 replies to this topic

#1 Whitesugar

Whitesugar

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 06 January 2005 - 11:51 PM

Dear viewers,
I've downloaded a trial version of Painter IX to see how it is before I make my purchase. Considering I have dial up, it took me a very long time to load all that 100-something megabytes.
Though after installing properly like many other successful times with different programs before, I'm faced with this peculiar problem I cannot decipher with my medium-sized knowledge of computers.
It installs fine, but when I go to run it I get stuck with this error that terminates itself before it even loads the application. I tried uninstalling, reinstalling, uninstalling again, redownloading from different sites twice, and repeated the method a few times.

PAINTERRIPLIB.DLL file is linked to the missing export KERNEL32.DLL:GlobalMemoryStatusEx

To my knowing, nothing else is acting strange. Though this error is probley right under my nose and I don't even know it. :thumbsup:

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:27 AM

Posted 07 January 2005 - 12:20 AM

What operating system are you using; Win 98, XP,...?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Whitesugar

Whitesugar
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 07 January 2005 - 12:24 AM

Ack! I'm sorry. Stupid, stupid me.
I'm using Windows ME.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:27 AM

Posted 07 January 2005 - 12:53 AM

Minimum System Requirements

Macintosh®:

* Mac OS® X (version 10.2.8 or higher)
* Power Macintosh® G3, 500 MHz or greater
* 128MB of RAM (256MB recommended)
* Mouse or tablet
* 24-bit color display
* 1,024x768 or greater monitor resolution
* CD-ROM
* 395MB of available hard disk space

Windows®:

* Windows 2000 or Windows XP (with latest service packs)
* Pentium® II, 500 MHz or greater
* 128 MB RAM (256MB recommended)
* Mouse or tablet
* 24-bit color display
* 1024x768 or greater monitor resolution
* CD-ROM
* 380MB of available hard disk space

Edited by tg1911, 07 January 2005 - 12:54 AM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users