Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Image Problems


  • Please log in to reply
1 reply to this topic

#1 Krystian

Krystian

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 01 March 2007 - 09:19 PM

Ok, heres an interesting problem, I have MS Windows XP Pro SP2. When i have any kind of image file on my desktop and double click on it (defult start program is Windows image and fax viewer) it just opens the viewer but closes it before the image could display. Basically it just doesn't open. But when i right click > Open with... > Windows Image and Fax Viewer, it opens without problem. And when i set the default program to anything other than Windows Image and Fax Viewer, it also opens it without problem when i double click on it. This has happened ever since i reinstalled Windows on my hard disk. So does anyone know a way to fix it so that i can view images, straight from my desktop, with Windows image and fax viewer, by double clicking on the icon? Thx

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:07:03 AM

Posted 02 March 2007 - 06:20 AM

Here are some fixes for file associations

Alternatively try this which will enable you to choose how to do it. After you have run the command you can do open with... and than tick the box allways open with same program ( or something similar ( excuse me for my bad english)

Edited by fozzie, 02 March 2007 - 06:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users