Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ati And Aero


  • Please log in to reply
4 replies to this topic

#1 webdesignerken

webdesignerken

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 01 March 2007 - 02:47 AM

My friend has an alienware laptop with a ATI Mobile Radeon X1600 card, but when doing the performance index, an error occurs (It's so vague). Therefore Aero does not work. What could be wrong? What can we do to fix it?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:34 PM

Posted 01 March 2007 - 08:42 AM

Run the Vista Upgrade Advisor to figure out where the problem lies. Then, if possible, upgrade those components.

Let us know the exact error message and maybe we can give a bit more info.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 webdesignerken

webdesignerken
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 01 March 2007 - 11:07 AM

The upgrade advisor does not mention any issues with the computer or video card. The Experience Index completes the analysis then says

"Cannot complete assessment. The assessment or other operation did not complete successfully. This is due to an error being reported from the operating system, driver, or other component."

#4 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:09:34 PM

Posted 01 March 2007 - 11:14 AM

You've installed the latest drivers for it?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#5 webdesignerken

webdesignerken
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 01 March 2007 - 11:47 AM

With default Windows Drivers it produces 1.0. With ATI Catalyst Control Center installed. I cannot access the control center, and it produces the error. I have done two clean installs and got the same problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users