Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
1 reply to this topic

#1 mackd

mackd

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 28 February 2007 - 07:29 PM

:thumbsup: i have xp pro. my sound quit and the icon in tray quit showing. how do i try to get my sound back? hope someone knows how. thanks, Mackd

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 01 March 2007 - 01:27 AM.


BC AdBot (Login to Remove)

 


#2 TheYoda

TheYoda

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NYC
  • Local time:11:14 AM

Posted 28 February 2007 - 07:35 PM

What sound card do you have? or computer model, mobo model, ect? It seems your drivers just got corrupted for whatever reason. We'll start with that, if that doesn't work, than it's hardware.

Edited by TheYoda, 28 February 2007 - 07:35 PM.

"A coward dies a thousand times before his death. The valiant never taste of death but once." -William Shakespeare

Fold for your future...Help us find a cure.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users