Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Get Onto A Website With Firefox


  • Please log in to reply
12 replies to this topic

#1 Luvkitty

Luvkitty

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:54 AM

Posted 28 February 2007 - 05:17 AM

Hello!

After having a TON of problems with AOL and not being able to get any tech. support from them, by phone or email, since I'm not a paying member anymore, and after IE always taking forever to start, I finally decided to try Firefox. It had been working GREAT for months, and then all of a sudden, it wasn't working so great. The problem is that I can't get onto a website that I've gone to several times a day for months using Firefox. I've never had a problem using Firefox to get onto the site before, though.

The first time I noticed the problem was when I tried to get onto the site through a link in an email in my Gmail account. The message I got was (see picture at tiny pic using link below)

Posted Image

Then I tried going to that site by typing in the web address, but I got the exact same message as above.

Right before this had started happening, I had changed my username for the site, and I thought that might be the problem, so I turned off the auto sign-in feature, but that didn't fix the problem either.

One thing that the message said was that something with cookies could be causing the problem, but I had not changed anything with my cookies. I deleted my cookies and temporary internet files, but I still had the problem.

Finally, I tried going to the site using IE, and I COULD get onto the site that way, so the problem seems to be with Firefox. What's weird though is that seems to be the only site I can't get onto. When I contacted tech. support at that website, they tried to get onto the website using Firefox and my username, and they had no problems at all.

So, does anyone have any ideas?

Thanks,
Michele :thumbsup:

BC AdBot (Login to Remove)

 


#2 Guest_uhaligani_*

Guest_uhaligani_*

  • Guests
  • OFFLINE
  •  

Posted 28 February 2007 - 05:26 AM

It maybe a bad cookie, you could try deleting all your cookies and temp internet files. However, I just had a go with Firefox and IE and they both worked. Have you tried http://aolsvc.match.love.aol.com/ and just logging in again?

Edited by uhaligani, 28 February 2007 - 05:27 AM.


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,911 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN

Posted 28 February 2007 - 05:27 AM

Since a message indicated that the problem might be with cookies, it is possible that you accidentally disabled a site's cookies - possibly by going through the e-mail message instead of typing in the address directly.

By-the-way, it is generally a good idea to NOT click on links in e-mails.

I was just about to provide directions for checking your cookie and cookie site settings when it occurred to me that you might have a different version of Firefox than I do. What version Firefox do you have?

I do know that regardless of version, you would start by clicking on Tools --> Options. Likely there will be a Privacy tab which is where the cookie management area would be, but before I go into too much detail and confusing things I would like to know what your browser version is.

Since you don't have the problem with IE we can rule out 3rd party software as the cause of the problem unless you have an add-on or extension in Firefox that manages cookies.

Orange Blossom :thumbsup:

Edited by Orange Blossom, 28 February 2007 - 05:28 AM.

Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 Luvkitty

Luvkitty
  • Topic Starter

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:54 AM

Posted 01 March 2007 - 05:42 AM

Hello Again!! Thanks for trying to help me. Here are the answers to your questions.

I agree that typically it's not a good idea to go to a website by clicking on a link in email or another website (I learned that here :thumbsup: ). The reason I did it this time was because the email was from Match.com where they send you pictures of people that they think would be a good match for me. I was clicking on the picture, which is what I've always done, and that's when I first got that message. Then I tried typing in the address, but I got the same message. So, is it bad to click on the picture to get to Match.com? If it is, then what is the reason that it's bad to do that?

You asked what version of Firefox I have, and the answer is Mozilla Firefox.....at least that's what the icon on my desktop says. I went to tools---options---privacy, and here is a picture of what that screen looked like:

Posted Image

Uhaligani suggested I delete my temporary internet files and cookies, but I already tried that. Also, the site that I'm having a probem getting onto with Firefox is not the AOL site; It's Match.com, and even if I type in the web address, it still doesn't work as I get the same error message.

Originally the only site I couldn't get onto with Firefox was Match.com, but tonight I started having problems getting onto other sites that I frequent regularly; For example, Craig's List is one of the sites I can't get onto with Firefox, but I can get onto it with IE. I just don't like using IE because it's so slow, and there's too much "stuff" up in the tool bar section. Firefox was recommended by several people here at Bleeping Computer which is why I started using it.

I hope I answered the questions in a way that gives enough info. to get help with the next steps I should take. Thanks so much!!

Have a great day!!

Michele :flowers:

#5 Guest_uhaligani_*

Guest_uhaligani_*

  • Guests
  • OFFLINE
  •  

Posted 01 March 2007 - 07:07 AM

Afraid I could not get a picture from your "IPB Image"
However, Try Tools/Options/Content. In the first trial, untick the box that says "block pop up windows." Try and access your site(s) again. If it works, go back to the tools/options/content. Tick the box again, but edit in your sites which are, at present, being prohibited (under exceptions, you just type in www... etc...)

#6 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:12:54 AM

Posted 01 March 2007 - 07:25 AM

Go to Help and than About Firefox where you can see the version you are having.

#7 buddy215

buddy215

  • Moderator
  • 13,097 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee

Posted 01 March 2007 - 07:54 AM

The key to what has happened is your changing your username. In Firefox, delete all cookies to that site. Delete the password(s) for the site that Firefox has saved.
Now type in the url for the site in the search bar and when you get to it you will have to sign in again. Firefox should ask you if you want to save the password. Click ok and your problem should be solved. I would give you specific paths to do the above but I believe you have Firefox 2.0 and I am still using 1.5.

Also, delete any bookmark to that site and clear the cache and history before going to the site. The idea is to make Firefox forget you were EVER logged on to that site and start anew.

Edited by buddy215, 01 March 2007 - 08:34 AM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#8 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:08:54 AM

Posted 01 March 2007 - 08:06 AM

On the dot buddy215 :thumbsup: .Providing you tick under Extra Options Safety "remember passwords for visited websites "

#9 Guest_uhaligani_*

Guest_uhaligani_*

  • Guests
  • OFFLINE
  •  

Posted 01 March 2007 - 12:55 PM

The Path in Firefox 2 would be Tools/Options/Privacy. Down onthe bottom right, where it says "private data" click clear now.

#10 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,911 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:02:54 AM

Posted 01 March 2007 - 01:21 PM

Okay, Luvkitty, from looking at the screen shot of your privacy settings, it appears you have version 2 of Firefox. Click on the Exceptions button by cookies and see if the site you're having problems with is listed in the sites and whether it has been blocked. If it has been blocked, remove the site from the list.

Edit: changed E-Bay to "site you're having problems with" My brain scrambled a couple topics.
Orange Blossom :thumbsup:

Edited by Orange Blossom, 01 March 2007 - 01:24 PM.

Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#11 Luvkitty

Luvkitty
  • Topic Starter

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:54 AM

Posted 02 March 2007 - 03:16 PM

Once again, you guys are AWESOME!!!!!! :thumbsup:

The tips of going to Tools, Options, Privacy and then clearing everything out is what worked! I didn't even have to log-in again when I clicked on the picture from my email....it just worked this time!! YAY!!!

Thanks for all the help!!!

Michele

#12 Luvkitty

Luvkitty
  • Topic Starter

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Female

Posted 06 March 2007 - 04:10 AM

Well, my problem HAD been solved, but now all of a sudden it's happening again. I did not change my username again or anything. Nothing is any different, so why am I having this problem again?

TIA!
Michele

#13 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:03:54 AM

Posted 06 March 2007 - 04:29 AM

Did you do any cleaning in between the

Once again, you guys are AWESOME!!!!!

and now?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users