Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yet Another Problem-rdp6


  • Please log in to reply
5 replies to this topic

#1 KuzuRyuuSen

KuzuRyuuSen

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 28 February 2007 - 03:15 AM

I got problem when I'm trying to connect to my computer at school with Windows Vista. I tried to connect to my school computer with Win XP, it works perfectly. I thought it was a compatibility problem. However, when I tried to connect from Win Vista to my Win XP at home, it works just fine. I can even connect from Win XP to my Win Vista. I've updated my computer at school to RDP6 too, but I still can't connect it directly from Win Vista. Now, I always connect to my Win XP at home first then running RDP again to connect to my computer at school. It's really pain in the ass. Is there a setting or anything that I need to change for my computer at school to make it work? Thanks.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:14 PM

Posted 01 March 2007 - 11:32 AM

No it should just work. What problem specifically are you having? Any errors etc?

#3 KuzuRyuuSen

KuzuRyuuSen
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 01 March 2007 - 03:24 PM

yeah, i couldn't get into the logon screen or anything. it seemed that vista couldn't recognize the host computer. I tried to connect to my school server and didn't have a problem. so I guess there must be something wrong with my computer at school.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:14 PM

Posted 02 March 2007 - 11:26 AM

From vista can you telnet to your school computer's ip address on port 3389. For example, click on start and then in the search field, type telnet ipaddress 3389 and press the enter button.

#5 KuzuRyuuSen

KuzuRyuuSen
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 03 March 2007 - 01:59 AM

finally i get it to work. all i did was turning on all the services associated with remote .... in Win XP. When I got home and tried to connect to it from Vista, it worked.

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:14 PM

Posted 03 March 2007 - 05:47 PM

Thanks for letting us know how you solved your problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users