Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Problem


  • Please log in to reply
3 replies to this topic

#1 KristyCordeaux

KristyCordeaux

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 27 February 2007 - 11:40 PM

When i click on the Firefox icon at my main screen, there's a considerable pause and then I get a message, "Warning: Unresponsive Script A script on this page may be busy or have stopped responding. You can stop the script now, or you can continue to see if the script will complete", then i get an option of click on STOP SCRIPT or CONTINUE script. Clicking on continue does not work. I have to click on STOP to finally get into Firefox browser. I've uninstalled and reinstalled Firefox but this still happens. Any ideas? Thx

Edited by KristyCordeaux, 27 February 2007 - 11:59 PM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:29 AM

Posted 28 February 2007 - 12:02 AM

Hi KristyCordeaux,
Remove the Yahoo! Toolbar and Google Toolbar extensions, if you have either.

It could also be caused by another extension.
For this you can try Firefox Safe Mode.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 KristyCordeaux

KristyCordeaux
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 28 February 2007 - 02:42 AM

Wow, many thanks TMack! I got into SAFE MODE like you showed me and fixed the problem. Really appreciate your help. Kristy

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:29 AM

Posted 28 February 2007 - 01:37 PM

Glad to hear you got the problem sorted out! :thumbsup:
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users