Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Another Little Glitch


  • Please log in to reply
5 replies to this topic

#1 wavemaker

wavemaker

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryborough Queensland Australia
  • Local time:07:58 AM

Posted 26 February 2007 - 10:40 PM

Gooday all. Ihave a little problem you may be able to help me with. Down the bottom of the screen on the right hand side is the clock and date. To the left of that there should be a display of icons showing what is in use. Well on my screen it's not there. Any ideas? Thanks in advance. Regards James.
When The Going Gets Weird, The Weird Turn Pro. (H.S.T.)

BC AdBot (Login to Remove)

 


#2 Paul-uk

Paul-uk

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 27 February 2007 - 02:10 AM

Right click on taskbar, this brings up a box and you can add toolbars.

#3 wavemaker

wavemaker
  • Topic Starter

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryborough Queensland Australia
  • Local time:07:58 AM

Posted 27 February 2007 - 03:48 AM

Sorry to be a klutz . What should I put to get the system tray back.
When The Going Gets Weird, The Weird Turn Pro. (H.S.T.)

#4 Matthew Alan

Matthew Alan

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:04:58 PM

Posted 27 February 2007 - 04:20 AM

Right click in the long blue area > Properties > Make sure Hide inactive icons isnt check.

#5 wavemaker

wavemaker
  • Topic Starter

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryborough Queensland Australia
  • Local time:07:58 AM

Posted 27 February 2007 - 09:15 AM

Tried that,doesn't give me the option. Thanks, James
When The Going Gets Weird, The Weird Turn Pro. (H.S.T.)

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:58 PM

Posted 27 February 2007 - 11:17 AM

WARNING:
This is a registry edit. If you're not comfortable with working in the registry, DO NOT ATTEMPT.
Improper changes to the registry could render your computer inoperable.
Remember to backup the registry, before making any changes.
Instructions, on how to do that, can be found here:
How to back up, edit, and restore the registry

Try this:
kellys-korner
Restore Taskbar and Start Menu - #117, on the Left
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users