Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Ctrl+enter Not Working (disabled?)

  • Please log in to reply
1 reply to this topic

#1 elinatim


  • Members
  • 98 posts
  • Gender:Male
  • Local time:11:08 PM

Posted 26 February 2007 - 11:52 AM

I was unable to find this topic in a forum search. Other forums discuss it, but they usually recommend turning on Autocomplete for Web addresses. I think there is another solution, because I do not have this problem on another computer that has that option turned off.

Spyware? Maybe, but I do run SpyBot SD's Teatime most of the time on my XP computer that is having this problem. Is there a setting in SpyBot that I need to tweak? This problem just showed up one day. I have not checked for spyware problems since the problem surfaced.

One other thing, I do run Cleanup on a regular basis. Maybe it deleted something and caused a setting to change?

Again, please do not suggest turning on Autocomplete for Web addresses. If that is the only solution, then I will live with this problem for now. I also do not want to go to a system restore point, because I do not know how far back that will take me and I have had spyware in the distant past.

BC AdBot (Login to Remove)


#2 boopme


    To Insanity and Beyond

  • Global Moderator
  • 73,561 posts
  • Gender:Male
  • Location:NJ USA
  • Local time:10:08 PM

Posted 26 February 2007 - 08:51 PM

Hello elinatim
Do this: It's a Registry fix.
BACK UP THE REGISTRY FIRST. an error here could create an unstable machine
PLEASE read this BC tutorial Demystifying the Windows Registry
note sections on
How to edit the Registry
Backing up the Registry

[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\AutoCo
"Append Completion"="no"
"Use AutoComplete"="yes"

Changing "Append Completion" from "no" to "yes" will restore the function.

Also d'load, update and scan your system with the Free Home Version


Then after you've got a fixed and clean machine delete all the old restore points and make a new one. Eliminates that fear problem and frees up some space.

To clear existing restore points

1.Click Start, click All Programs, click Accessories, click System Tools, and then click System Restore.

2.Click to add a check mark beside Turn off System Restore on all Drives, and click Apply.

3.When you are warned that all existing Restore Points

will be deleted, click Yes to continue.

All system restore points are deleted. Now you should manually create a restore point.

1.Click Start, click All Programs, click Accessories, click System Tools, and then click System Restore.

2.Click Create a Restore Point, and then click Next.

3.Name your restore point. (I use the date as well as a descriptive term such as "A Clean Start ")

Edited by boopme, 26 February 2007 - 09:05 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users