Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
7 replies to this topic

#1 tj2me

tj2me

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 06 January 2005 - 01:22 PM

I had the "ABOUT:BLANK" :thumbsup: virus/adware (whatever it is called) MAJOR problem. I searched on Google and found the solution at Bleeping.com.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:38 AM

Posted 06 January 2005 - 03:04 PM

I'm glad we were able to help you out, with your problem.

If you have anymore "problems", be sure to let us know.

There's a lot of knowledge to be extracted from this site.

Welcome aboard, tj2me. Hope you enjoy your stay here.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:03:38 AM

Posted 06 January 2005 - 03:59 PM

SUPER, tj2me glad to hear it! :thumbsup:
patiently patrolling, plenty of persisant pests n' problems ...

#4 QQQQ

QQQQ

  • Members
  • 377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:38 AM

Posted 06 January 2005 - 04:50 PM

Hello I am new here too and guess what, I have an about blank problem too! Googling brought me here, glad you got yours fixed.

#5 tj2me

tj2me
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 06 January 2005 - 05:25 PM

Hope you got yours fixed. Mine kept coming back until I reset the home page BEFORE I opened Internet Explorer. I had to right click on the IE graphic on my desktop, choose "Properties" and reset the home page.

After that the about:blank problem has not been back...

#6 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:03:38 AM

Posted 06 January 2005 - 06:17 PM

Good point, tj2me and thank you for clarifying that
as what you needed to do.
We always hope comments and/or a final log is
posted after the custom fixes are run.
To hear about that sorta thing.

We don't have the exact infection on our PC,
and each PC is somewhat different from any other.
The more we know, the better it might be
for you, QQQQ,
or others,
with nearly the same
set of problems as the ones posted previously.
patiently patrolling, plenty of persisant pests n' problems ...

#7 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:05:38 AM

Posted 06 January 2005 - 06:42 PM

To all new members, including those in this topic, I do not think that the HiJack This team would not mind a confirmation on your final logs. I have seen on more then one occassion that remnants still exist.
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#8 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 06 January 2005 - 08:11 PM

Glad to hear this!

Welcome to BC!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users