Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Opening .ppt Files Directly In Ie7


  • Please log in to reply
3 replies to this topic

#1 sayeo87

sayeo87

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:23 AM

Posted 25 February 2007 - 05:34 PM

Hi, I have ie7 and microsoft office 2002 with powerpoint installed. For some reason, I can't open .ppt files directly in ie. I get a message where I can choose to either save it or "find a program on the internet" to open it. My security settings are also set to defaults. I'm pretty sure there's a way I can open .ppt files directly?

Thanks.


-Suan-Aik

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:23 PM

Posted 25 February 2007 - 05:59 PM

Easy fix, you need to set the program to open this file.

Click on MY COMPUTER from your desktop OR go to Control Panel/Folder Options.

My Computer, at the top of the page TOOLS/Folder Options.

Either way will open the same dialog box.

Click on File Types tab, let registered file types load.

Scroll down to PPT, click on it to highlight it. It will show below in Details the application
that is set to open the files. If it DOES NOT say Power Point, click on
CHANGE, and under recommended programs change it to Power Point.
Click OK to save the change.

This should solve the issue for you, post back with the results.

Edited by Queen-Evie, 25 February 2007 - 06:15 PM.


#3 sayeo87

sayeo87
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:23 AM

Posted 25 February 2007 - 06:18 PM

Thanks, Queen.

I had a weird problem as in PPT wasn't even listed in file types, even though the PPT files I have on my harddrive are already associated with powerpoint. So, I added PPT to the list and sure enough, it worked.


-Suan-Aik

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:23 PM

Posted 25 February 2007 - 07:13 PM

You're welcome. Glad it worked for you. Yours is the 3rd time today I've heard this problem. The other two times concerned jpg files.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users