Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Background


  • Please log in to reply
7 replies to this topic

#1 Mr_Freeware

Mr_Freeware

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 24 February 2007 - 02:07 PM

what i did was i made a picture, set it as a desktop, then i deleted the file. the background is still that picture, but the picture file has been deleted. is it saved in some sort of temporary folder? bc i want it back.

BC AdBot (Login to Remove)

 


#2 just me

just me

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 24 February 2007 - 02:40 PM

To find the name of the desktop background being used, click Start, click Control Panel, click Appearance and Themes, click Display and then click the Desktop tab.

The images for the desktop background are usually stored as .bmp files in the C:\WINDOWS directory but you can always search for the file by name.

#3 TheYoda

TheYoda

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NYC
  • Local time:07:37 PM

Posted 24 February 2007 - 03:46 PM

Did you empty your recycle bin yet?

"A coward dies a thousand times before his death. The valiant never taste of death but once." -William Shakespeare

Fold for your future...Help us find a cure.


#4 Matthew Alan

Matthew Alan

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:06:37 PM

Posted 24 February 2007 - 04:13 PM

It will still be the background because you open it when your computer starts up. If you restart your computer it will go to a white or black bkg. Also check your recycle bin for it. If not I think its gone.

#5 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:37 PM

Posted 24 February 2007 - 07:37 PM

If you bring up the taskmanager and click on the processes tab, find explorer.exe click it and end task. your icons will disapear. then close the taskmanager and press print screen on your keyboard. then bring the taskmanager back and go to the applications tab and create a new task called explorer.exe then open paint in the start menu, paste the image in there and save.

The second option would be to download a recovery tool to recover the file.

Hope this helps
Regards,

Alan.

#6 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:07:37 PM

Posted 24 February 2007 - 08:37 PM

If you bring up the taskmanager and click on the processes tab, find explorer.exe click it and end task. your icons will disapear. then close the taskmanager and press print screen on your keyboard. then bring the taskmanager back and go to the applications tab and create a new task called explorer.exe then open paint in the start menu, paste the image in there and save.

The second option would be to download a recovery tool to recover the file.

Hope this helps



An easier way is to right click on the Desktop then point to Arrange Icons By > then click Show Desktop Icons so the check mark disappears, The iccons will no longer show. Hit Print Screen, open Paint, click Edit then click Paste. Save the picture. Make sure to go back and click the Show Desktop Icons again.

Edited by TheTerrorist_75, 24 February 2007 - 08:38 PM.

I am a transplant survivor.

Get Your Donor Card

#7 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:37 PM

Posted 25 February 2007 - 06:40 AM

An easier way is to right click on the Desktop then point to Arrange Icons By > then click Show Desktop Icons so the check mark disappears, The iccons will no longer show. Hit Print Screen, open Paint, click Edit then click Paste. Save the picture. Make sure to go back and click the Show Desktop Icons again.


If you do that the taskbar still remains, which means you will have to edit it out making the picture look weird. If you crash explorer, then the taskbar goes with the icons.
Regards,

Alan.

#8 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:07:37 PM

Posted 25 February 2007 - 12:32 PM


An easier way is to right click on the Desktop then point to Arrange Icons By > then click Show Desktop Icons so the check mark disappears, The iccons will no longer show. Hit Print Screen, open Paint, click Edit then click Paste. Save the picture. Make sure to go back and click the Show Desktop Icons again.


If you do that the taskbar still remains, which means you will have to edit it out making the picture look weird. If you crash explorer, then the taskbar goes with the icons.


Not if you right click the Start button, click Properties then under the Taskbar tab check the box to Auto hide the taskbar.
I am a transplant survivor.

Get Your Donor Card




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users