Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Added Memory 3 Long Beeps No Boot!


  • Please log in to reply
4 replies to this topic

#1 N194MW

N194MW

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:14 PM

Posted 24 February 2007 - 01:22 PM

OS Vista 64 bit: The board is a D975XBX2

Being too hard headed to be satisfied with a machine that works, I decided to increase my memory from 2GB (on two sticks) by adding 4GB on two more sticks. The board has 4 slots for memory, two colored blue and two colored black and the instructions say that the blue slots need matched memory and the black slots need matched memory and the blue slots need filled first. The instructions do not suggest that all 4 slots need to be the same size.
So, since I already had the 1 GB sticks in the blue slots, I placed the 2 GB sticks in the black slots. Power on gives 3 long beeps which is "no memory" error on POST. I switched the order and still no boot.
Either set when loaded by itself will boot fine, i.e. I can boot up with 2GB total or 4GB total but when I go for 6 total I get the beeps and no boot.
I am a novice at this but I noticed another bios release for this board that looks like it "might" address this problem but I would like an expert out there to weigh in.
The new bios fixes these problems:
About This BIOS:
 February 16, 2007
 BX97520J.86A.2634.2007.0216.1057
 SATA RAID info:
 Intel® RAID for SATA - v5.6.2.1002
 Marvell 88SE6145 SATA BIOS – v1.1.0.34
 PXE UNDI: Initializing Intel® Boot Agent GE v1.2.28
 PXE Base Code: Intel® Boot Agent GE v1.2.42
 Intel® Active Management Technology info:
 Intel® AMT BX Firmware: v1.2.3
New Fixes/Features:
 Added support for ACPI Serial Port Console Redirection (SPCR)
table for AMT SOL.
 Added support for Windows Vista* Media Center OCUR Host Firmware
Support.
 Added fix for ITK where Parallel Port is always hidden.
 Added fix for Windows Vista* where EBIOSPost.exe had error while
returning EBU status.

Does the last line look like it is the issue to you? I don't know what the heck an 'EBU' status is.

Thanks,
-mike

Edited by N194MW, 24 February 2007 - 01:26 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:14 PM

Posted 26 February 2007 - 10:13 AM

I'm unsure if this will help you - the EBU seems to be related to running audio in memory, but can't figure it out exactly.

I'd suspect that your RAM sticks are incompatible - since each works, but neither works when together. It's most likely that, although it could also be bad connectors or channels for the black slots.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:09:14 PM

Posted 26 February 2007 - 11:09 AM

Do the speeds of your ram match up? If not, then I could see where this might cause an incompatibility issue as usasma stated. I know that a computer can slow down for difference in speeds between the ram and gpu, but I don't know if it can do it between seperate sticks of ram..... :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#4 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:07:14 PM

Posted 26 February 2007 - 11:38 AM

If you can get here : ftp://download.intel.com/design/motherbd/bx2/D7364501US.pdf

read section 1.4.1, it lists example memory configurations on this board the different speeds should not be a problem, as this board autotimes to the slowest speed.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#5 N194MW

N194MW
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:14 PM

Posted 26 February 2007 - 04:50 PM

Reading section 1.4.1.1 above and referring to figure 6 in the interleaved memory example is closest to what I tried. All the memory is DDR2 800 stuff and I put the 1GB sticks in DIMM 0 and the 2 GB sticks in DIMM 1.

That's when the beeps occur and no boot.

I guess I could try to flash the bios with the latest version to see if the issue has been resolved and let you know.

thanks for the suggestions and help.

-mike




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users