Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

C&c Generals Screws Up


  • Please log in to reply
16 replies to this topic

#1 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:05:05 AM

Posted 24 February 2007 - 11:43 AM

Yesterday I got my DVD burner and 1gb. of ram. Installed them everything went fine. I got command and conquer the first decade DVD, and I played some of the games and they work fine except for command and conquer generals. What happens is just randomly about every 30 seconds the game freezes up and then my monitor's light turns orange for a few seconds as if it isn't getting a signal (the sound still works though, but when it comes back the game is left off to where it was when it froze). This even happens when I'm trying to change the options or set up a game. Also the ATI VPU recover thing comes up every time this happens saying "VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver commands". On top of all this, when I go and use mozilla firefox or IE, when i scroll down the page a horizontal line goes down the page in like 2-3 seconds then the page moves down. This problem only fixes when I restart. I also downloaded the latest patch for The first decade set and I downloaded the latest driver from ATI (7.2). Also I have directx 9.0c . Thanks for reading this long post!

Computer specs:

Pentium 4, 2.8Ghz
2x512mb DDR ram
ATI Radeon x1300 256mb PCI
80gb hdd with 28gb free
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

BC AdBot (Login to Remove)

 


#2 TheYoda

TheYoda

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NYC
  • Local time:06:05 AM

Posted 24 February 2007 - 12:33 PM

Sometimes, and this has happened to me before, if the game is sponsered or designed or whatever by Nvidia (which most games now days are), they'll have huge graphical problems with ATI chipsets. I am an ATI junky and every video card or laptop I've purchased or even considered had to have an ATI graphics card. It seems to me, Nvidia is beginning to monopolize videa games and will force you to use an Nvidia card just to play them. Unfortunatly, this is the only option I can see. If you have an Nvidia card laying around (which you probably don't) I'd say try it and see what happens. And also, is that PCI, or PCI express? Some games will have trouble with PCI cards, as I've also learned in the past.

"A coward dies a thousand times before his death. The valiant never taste of death but once." -William Shakespeare

Fold for your future...Help us find a cure.


#3 Sterling14

Sterling14
  • Topic Starter

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:05:05 AM

Posted 24 February 2007 - 12:36 PM

thanks for the reply! Ya its only PCI, and i have major graphical problems with Guild Wars too (that game is by ATI even). The thing is, I got it to work somehow for a while yesterday, but then today its doing it again. I don't know though when the game runs it runs fine without any problems or lag.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#4 TheYoda

TheYoda

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NYC
  • Local time:06:05 AM

Posted 24 February 2007 - 12:46 PM

Though risky, try doing this:
-Close all programs that aren't vital to system funtion (that includes anti-virus, firewall, ect.)
-Clear out temporary files in IE and anywhere else

Try it again and maybe you won't have this issue. If you still do, try putting XP (you have XP pro, right?) into classic view and turn the graphic settings way down. Basically, running bare minimal on everything and see if there's a change.

Also, I'm not familiar with this game, is it played online or locally?

Edited by TheYoda, 24 February 2007 - 12:48 PM.

"A coward dies a thousand times before his death. The valiant never taste of death but once." -William Shakespeare

Fold for your future...Help us find a cure.


#5 Sterling14

Sterling14
  • Topic Starter

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:05:05 AM

Posted 24 February 2007 - 01:38 PM

I'm running windows xp home with SP2. I will try what you suggested, but I'm just starting to think my graphics card is retarded. It works with like 75% of games. It seems to work better with more graphically intense games too which is really weird. It's an online game to, but I've only played it offline so far to learn it.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#6 TheYoda

TheYoda

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NYC
  • Local time:06:05 AM

Posted 24 February 2007 - 02:34 PM

Ok, I've just recently discovered something, I don't know if it applies to you. Do you use the ATI Catalyst software?

"A coward dies a thousand times before his death. The valiant never taste of death but once." -William Shakespeare

Fold for your future...Help us find a cure.


#7 Sterling14

Sterling14
  • Topic Starter

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:05:05 AM

Posted 24 February 2007 - 04:13 PM

Ya, why?


Edit: wow.... I tried another game (warrock) that works fine with my graphics card and it started doing this to. This is making me mad. I turned off some settings in the catalyst program and it made it so I didn't have to restart my computer to fix the problem. Let me go try a game and see if it works better now.

Edited by Sterling14, 24 February 2007 - 04:30 PM.

"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#8 TheYoda

TheYoda

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NYC
  • Local time:06:05 AM

Posted 24 February 2007 - 04:27 PM

Try playing around with some of the settings and make sure its not all set to quality. For some reason the default is high quality on everything, you should look at the settings and see if you might be able to change it and get it to work.

"A coward dies a thousand times before his death. The valiant never taste of death but once." -William Shakespeare

Fold for your future...Help us find a cure.


#9 Sterling14

Sterling14
  • Topic Starter

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:05:05 AM

Posted 24 February 2007 - 07:31 PM

Ok this is getting weird. I'm making a post in hardware section now.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#10 xybjj

xybjj

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:05 PM

Posted 24 February 2007 - 08:34 PM

Try reinstalling ?

#11 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:05:05 AM

Posted 25 February 2007 - 11:34 AM

I've had something like that happen with my ATI radeon 9500 pro. Come to find out it was overheating. A new fan fixed everything.

Also, CnC generals might be to much for that card. Try sticking to 2 or 4 player maps, and DO NOT USE that really popular map.....crap, I can't think of the name...it's the 8 player map with a money thingy in the middle....that map lags horribly. On the larger maps, there's simply to much going on for some cards to handle, specially when there's a ton of units running around (with lots of infantry), that's like asking for lag!
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#12 Sterling14

Sterling14
  • Topic Starter

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:05:05 AM

Posted 25 February 2007 - 12:59 PM

When it works it works fine though. It also does this even just by opening the game and letting it sit in the start menu. I guess it might be the fan, but all of them are spinning. Could this be the effect of overclocking it? As soon as this started happening I stopped overclocking it though. I overclocked the core from 450 to 550 and the memory from like 250 to 350. My friends going to bring over a case fan later and I'll see if that helps.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#13 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:05:05 AM

Posted 25 February 2007 - 08:12 PM

With my old radeon 9500 pro, when it worked, it worked fine. Then, after a few minutes of playing (1-3 minutes) everything would crap out :flowers: I bought a new cooling fan for it and it worked fine (yes, the old fan had died on it, but it slowed before dying).

Go through your catalyst settings and set everything to speed instead of quality, and turn off your anti-aliasing....see if that helps at all. :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#14 blueandgold04

blueandgold04

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois (the land of strange laws)
  • Local time:04:05 AM

Posted 05 March 2007 - 09:05 AM

i have an ATI card, PCI 9200. how does one go about turning off AA? how do you turn off shadows? i was playing C&C Zero Hour last night, just about to crush the enemy when the program shut down. it was a real bummer, but i think my card overheated. no fan, just a heatsink.
"Nobody realizes that some people expend tremendous energy merely to be normal." -Albert Camus
"Chance favors the prepared mind." -Louis Pasteur
"If a man does his best, what else is there?" -George S. Patton

#15 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:05:05 AM

Posted 05 March 2007 - 09:52 AM

You turn off the AA from within your catalyst settings...right click on the background>Properties>Settings>Advanced....a window will pop up which should be your control panel for your graphics card. Sift through the settings and find where you can turn aa off (it may already be off). You can turn the shadows off from within the game itself, under options then video options.

If you think your overheating, then you may want to get a larger case fan for the back or a hurricane type fan (better known as a PCI fan)to put below your graphic card. This is a PCI fan from newegg.com. It will help to remove the warm air from your case (mainly right below your gfx card) by sending it out a PCI slot in the back.

Please note, blueandgold04, that next time you should start your own thread, as it'll keep from confusing the original topic starter and others viewing the posts :flowers: :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users