Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networked Computers On Ie7


  • Please log in to reply
No replies to this topic

#1 Geruski

Geruski

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 24 February 2007 - 11:04 AM

Hi All, looking for ideas here.
Work computers, all Dell, approx. 22 units running xp on the network. All computers share internet connection, but some are rarely used for that. Those particular pc's access no problem. Computers that are routinely used to access internet now having issues from certain sites not loading to all sites loading slow.
Have verified that all settings on trouble computers are identical to working units. Have run spybot, ad-aware, and advanced windows cleaner on all units. Still cannot make access easy.
Not sure if there is spyware that I can't track that is doing this or what.
Have tried installing firefox for access instead of IE7, and that helps a little but not much.

Running out of ideas here.
Any help would be appreciated.

Thanks :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users