Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Boot Up


  • Please log in to reply
1 reply to this topic

#1 bbd123

bbd123

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:Vancouver Island, B.C.
  • Local time:03:41 AM

Posted 24 February 2007 - 02:24 AM

My teenagers have their own computer and one of their computer "wizard" friends came over today and was going to tweak the system. Well I wasn't home when this happened, and now I cant get past a screen that says "1962 no operating system found. press F1 for reboot sequence." I formatted the disk from a start up disk and tried doing a clean install,all goes well untill the reboot and then the same error screen comes up. I dont know how to access the BIOS to check the boot sequence. The machine is an IBM Aptiva 2194 36U very low powered, but O.K. for what they use it for . I would assume it is a boot sequence issue but we have never had to access the BIOS before. I have had suggestions of pressing the delete key, and unplugging the mouse at startup, but to no avail. I have transfered the CAB files on to the HD from the Win 98SE disk and know they are there but can't get it to install.Any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:04:41 AM

Posted 24 February 2007 - 03:33 AM

To get to the bios, it is usually Delete, F1, F2 or F10. Should tell you which one, that or press them frantically lol

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users