Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc Shutdown By Itself And Won't On Again


  • Please log in to reply
4 replies to this topic

#1 tukmol

tukmol

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 23 February 2007 - 11:45 PM

Hi guys,

Sorry if this is already a repost, but i could not find something like my case. My PC just suddenly shutdown and when I tried to ON it again the lights on the front panel just blink but won't turn ON, just did to reset the jumper on the motherboard but still won't ON. Hope somebody could advise me what to do. Thanx in advance.

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:31 AM

Posted 24 February 2007 - 12:10 AM

Which lights? There are several.
What Make and Model computer do you have?
What operating system do you have, and is it updated?
Have you installed any software or hardware recently?
"2007 & 2008 Windows Shell/User Award"

#3 tukmol

tukmol
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 24 February 2007 - 12:55 AM

Just the hdd led indicator on the front panel blink when tried to ON, led on the motherboard is lighted, no beeping sound. I have P4 3 ghz, ASUS P4PE-X mobo, 512 ram, gForce FX5500 agp, Win XP SP2. Yes it is updated. Recently I just installed Black Hawk Down.

#4 DaveM12

DaveM12

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:Watertown New York
  • Local time:06:31 AM

Posted 24 February 2007 - 01:37 PM

It sounds to me like your power supply might have died. The exact same thing happened to me a couple of days ago. On a dell computer, if the front LED is blinking an orange/yellow color, it means that the powersupply died. This may be the same on other computers as well. You might want to try another power supply if you've got an extra one laying around.

#5 tukmol

tukmol
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 24 February 2007 - 11:55 PM

Thanks Dave! yeah its my power supply, one of the capacitor has already blown up. Ran to the store and bought a new one and now its perfectly fine. Thanx for the advice!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users