Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Hdd


  • Please log in to reply
3 replies to this topic

#1 micoa

micoa

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:02:53 AM

Posted 23 February 2007 - 11:19 PM

hi,
i have a samung MP0302H external hard drive which uses a usb, it has a split cable which it uses for power ans connection, everytime i connect it to my computer, the makes the usb sound ocnnection but then when i try and look for the hard drive, the computer freezes and wont show me anything until i unplug it . i want to fix it because i require it in a few months.

i am running
Windows XP pro
3.20 GHZ
200G hard

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:05:23 PM

Posted 21 March 2007 - 07:01 AM

Was this ever solved? Did you install the propper drivers?

#3 micoa

micoa
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:02:53 AM

Posted 21 March 2007 - 07:43 AM

hasent been solved
i still need help

#4 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:23 PM

Posted 21 March 2007 - 06:02 PM

a) Has the external HDD been formatted yet?
b.) Have you tried the external hard drive on another computer via USB
c) The external HDD could be corrupt, thus Windows not seeing it.
d) try a different cable/s

Hope these help!

Edited by FireKracker, 21 March 2007 - 06:03 PM.

If all else fails, hit the reset button.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users