Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphic Card Lagging Even At Low Setting!


  • Please log in to reply
3 replies to this topic

#1 Temo

Temo

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 PM

Posted 23 February 2007 - 02:43 PM

Okay So i got a 7600GT and a +4200 Athlon..

anyways when i play games (even old ones like Jedi Knight) the game runs well but after I exit out of it and go back to the game the game becomes extremely LAGGY!!

I can set the option all the way down to LOW and it still laggy.

The only way I have been able to fix it is by Restarting my computer.
The biggest pain in this world is Debuging!!

BC AdBot (Login to Remove)

 


#2 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:03:22 PM

Posted 23 February 2007 - 03:18 PM

How much ram does your machine have, and how much room do you have available (free space) on your hard drive? It sounds as if there's either something sucking up your ram or you've got to many processes running in the background. Also, overheating issue's come to mind too, along with power issues.

Has it always done this, or just recently started? If you play a game for 30 or more minutes, will it lag, or does it only do it when you close the game and restart it? Does it lag only when you make an internet connection (play online), or does it lag all the time upon restarts?

With those two specs you listed (gfx card and cpu), I don't see how it could lag only when you restart the issue.

Could you list your computer specs please, including the model/type of your power supply unit (psu).

Thanks!
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#3 Temo

Temo
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 PM

Posted 23 February 2007 - 03:50 PM

Okay More Specs
1TB or HDD (3 total HDD and enough free space)
1GB RAM (I think it might be the ram because it is CHEAP RAM 5-5-5-15)
Windows XP
Hmm... Asus MSI-Deluxe AM2 Motherboard

Also I notice it takes about 1 hour of game play just to kick the lagging with out exiting out of the game. For example. I was playing Sniper Elite for one hour and then it just lagged. Also once I restart my computer and play sniper elite then exit it and restart the game the game will be lagging.
The biggest pain in this world is Debuging!!

#4 T

T

  • Members
  • 305 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 23 February 2007 - 05:41 PM

I would get a program such as freeRAM Xp to see how your ram is being used up, that sounds like the bottleneck to me. Always a nice program to have as well.

http://www.yourwaresolutions.com/software.html

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users