Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mapping Network Drives Winxp Pro Ina Workgroup


  • Please log in to reply
7 replies to this topic

#1 rocker40

rocker40

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 22 February 2007 - 09:34 PM

Ok I have a good one for some one. I have a few computers in the same workgroup. I am able to map drives but using sharing. I would like to map a drive so one computer can see it but the others won't. I have a server with some files on it named for each user(Joe,Sarah) etc. I want joe to be able to see his mapped drive but not sarah's and Joe can still see it in my Network places but I don't want Sarah to see it there on her computer. I tried to set share permissions on the files on the server but the server when I choose to add a person only lets me choose from the [server] not a user from another computer in the workgroup.
So basiclly when I share a file from the server so I can map it I have to choose [everyone] so they can see it. Does this make sense? I will be deeply indebted for any help I can get on this :thumbsup:
I have done this many times in a DOMAIN but never in a workgroup.
Thanks
Dave

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 22 February 2007 - 10:07 PM.


BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:06:58 AM

Posted 23 February 2007 - 06:57 PM

What you need to do, is when setting user permissions, you should be able to select the computer that you want to pull the user name from. Such as when you are setting the permission on the server, and you are going to add the user, instead of looking on <Server Name>, click to change that to <Computer 1). This will pull the user names from a specific computer.

Gavin Seabrook

 


#3 rocker40

rocker40
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 24 February 2007 - 08:58 PM

When I am in the securety tab and I go to add a user for permissions are you talking under Locations? I can not see any computer under locations if that is what you mean? Or when adding do you mean for me to type in the name of the computer instead of a username once I am in the add box?? That would pull up the list of names?
Thanks for your help!
Dave

#4 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:06:58 AM

Posted 26 February 2007 - 11:24 AM

Yes, in the locations you should be able to see your workgroup computer.

Gavin Seabrook

 


#5 rocker40

rocker40
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 26 February 2007 - 11:28 AM

That is definitly one of the issues then if I pull up [locations] I don't see anything but the local computer.
Is there something I should be looking at changeing to so I can see them?

#6 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:06:58 AM

Posted 26 February 2007 - 12:08 PM

Make sure all the computers are part of the same workgroup, and see if you can access each station (IE: in the address bar type \\(computer name here))

Gavin Seabrook

 


#7 rocker40

rocker40
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 26 February 2007 - 12:57 PM

I would like to let you know I check them thursday night. I won't be there until then. I will reply back then
thanks
Dave

#8 rocker40

rocker40
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 26 March 2007 - 05:56 PM

Ok well I am a couple of thursdays off but I just checked:) and I don't have all the computers in the same workgroup but most are. When I go to [locations] I just see the server name no other ones to pick from.
However I do see some in network nieghborhood in workgroup so it appears the server does see the workgroup? I can also type them in the internet browser and get to them.
Thanks
Dave

Edited by rocker40, 26 March 2007 - 06:35 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users