Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

V0220mon.exe


  • Please log in to reply
3 replies to this topic

#1 Kirsty

Kirsty

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 22 February 2007 - 06:51 PM

Just ran msconfig to get rid of a slow start up program and noticed v0220mon.exe is running and have no clue what it is, any ideas?

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:48 AM

Posted 22 February 2007 - 08:38 PM

Hello,

I believe that belongs to creative live cam console auto launcher.
Regards,

Alan.

#3 Kirsty

Kirsty
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 22 February 2007 - 09:15 PM

Hello,

I believe that belongs to creative live cam console auto launcher.


So probably doesn't need to be on start up?

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:48 AM

Posted 23 February 2007 - 05:13 AM

If you disable it at start up you can still access it later when you need it. I have disabled half of creatives modules. everything works fine.
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users