Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Install, Error Code 7


  • Please log in to reply
1 reply to this topic

#1 magikman13

magikman13

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 22 February 2007 - 06:33 PM

Hey guys,

Recently, my other computer had been freezing at wierd times and having 'memory dump' errors from time to time and I let the problem go on for a while. I figured it was the RAM about to corrupt but, I thought 'lets kill disk the hard-drive and see what happens' ... I'm sure you all know what Kill Disk is [re-formatter] ... Anyways, the reformat was successful, but the installation of Windows XP is not. It'll get more than half-way through installation and then stops with, Error Code 7. I've tried by-passing the initial stuff, but that still doesn't work. So now, I think the problem is either i) Corrupted Ram or ii)) Corrupted Hard Drive....

Can you help explain what the problem is and how to fix...It'd be greatly appreciated, below are the basic specs... :thumbsup:


AMD Thunderbird 1200mhz
256mb RAM
40gig Hard Drive

Edited by magikman13, 22 February 2007 - 06:34 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:39 AM

Posted 22 February 2007 - 06:59 PM

One possible cause: http://support.microsoft.com/kb/812580

Could also be problems with other hardware in the system. Try stripping out everything that's not essential and then try it again. Here's a min-guide on system stripdown for troubleshooting: http://www.bleepingcomputer.com/forums/t/70216/hardware-troubleshooting-via-system-stripdown/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users