Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Broadband Keeps Disconnecting While Downloading


  • Please log in to reply
3 replies to this topic

#1 Anish_kol

Anish_kol

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 22 February 2007 - 02:42 PM

Hello everyone,
I am having a issue with my broadband connection. Everytime I try to connect to the using the broadband, on connecting it shows some activity and then gets disconnected and tries to reconnect again. I tried to connect using a different computer and it works fine. I use a computer with windows xp. I have used all sorts of antivirus and malware removing softwares.
Please help.
Regards,
Anish.

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:03:27 AM

Posted 22 February 2007 - 04:25 PM

Hello,

Try going to start then run and type ipconfig /flushdns
then ipconfig /release then ipconfig /renew

That should reregister your system with the DHCP server.

If that doesn't work, go back to run and type services.msc scroll down the list and make sure that the network services and DHCP are all started

Hope this helps
Regards,

Alan.

#3 Anish_kol

Anish_kol
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 24 February 2007 - 12:13 AM

Hi,
I tried all the steps that you had mentioned,
The problem persists. Its very difficult for me to even open a website, coz it keeps disconnecting and reconnecting all the time.

Regards,
Anish.

#4 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:08:27 PM

Posted 24 February 2007 - 03:44 AM

Have you tried Resetting your cable modem and router (Unplug and reconnect from power). Also, if you are using Zone Alarm or EZ Internet firewall, those progs mess up internet on systems lol.

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users