Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Response After Startup


  • This topic is locked This topic is locked
3 replies to this topic

#1 GameSky

GameSky

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:24 PM

Posted 22 February 2007 - 05:26 AM

Hi...I wanted to ask something regarding my notebook:-

- The problem is that, after boot up, entering the desktop, two icons [wireless networking and local area network] will not shows up, until at least 5 minutes, then it will shows.
- This causing me can't do any works before those two icons shows up... :thumbsup:

Here's the HJT log:-

Spoiler


Thanks in advance!
Visit My DA : CLICK!!!
Latest Deviation: Alyssa
Current Greetings: Wanted to find me? Circle a neko 7 times and I'm right behind you >_<...
Current Mood: Posted Image

BC AdBot (Login to Remove)

 


#2 GameSky

GameSky
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:24 PM

Posted 22 February 2007 - 09:22 PM

Nobody answering :thumbsup: ???
Visit My DA : CLICK!!!
Latest Deviation: Alyssa
Current Greetings: Wanted to find me? Circle a neko 7 times and I'm right behind you >_<...
Current Mood: Posted Image

#3 Whisperer

Whisperer

  • Members
  • 405 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 05 March 2007 - 07:16 AM

Hi GameSky and welcome to the Bleeping Computer forums. My name is Whisperer and I will be helping you with your problem. Although I am experienced with computers, I am currently a Trainee in Malware removal and, as such, ALL of my fixes will be checked by malware experts. I am sorry for the delay in answering your problem but things are pretty hectic in the anti-malware world. If you still need help then please read on.

If you have not done so already, please do the initial cleanup steps in the following instructions and then post a new log: Preparation Guide For Use Before Posting a HijackThis Log

To assist me in any cleanup, I would like you to produce a list of installed programs.
  • To do this open yourHijackThis
    • Click on Open the Misc Tools section or Config… button, depending on how you are set up.
    • If you used the Config... option then click the Misc Tools tab
    • Select Open Uninstall Manager , a list of your installed programs will be displayed.
    • Select the Save List… button and save the file to your desktop.
  • Please post a copy of this list and an up-to-date HijackThis log in your reply
GT :thumbsup:

#4 illukka

illukka

    retar.. erm retired!


  • Security Colleague
  • 2,858 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Pits Of Hell
  • Local time:07:24 AM

Posted 17 March 2007 - 12:35 PM

due to lack of feedback to a helper--> this topic is now closed
to get it reopened PM a staff member with the address of this thread.
this applies to the topic starter only, everyone else with similar problems start a new topic.



thank you Whisperer :thumbsup:

Edited by illukka, 17 March 2007 - 12:40 PM.

To Ride, Shoot Straight And Speak The Truth

a retired malware fighter/teacher/advisor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users