Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe Mode Loop Hell No Restore Cd


  • Please log in to reply
3 replies to this topic

#1 nyxcartel

nyxcartel

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 22 February 2007 - 12:20 AM

Hi,

I am experiencing the following problems:

I have a Trojan, from downloading a free trial, I think.

Anyway, it is a very intelligent little guy, because it wouldn t let me start my computer in SAFE MODE, nor would it let me access the Admin side of my puter.

When I entered my admin password, it let me go to my admin side for about 5 seconds and then rebooted, only to let me access my admin side again for 5 seconds and then reboot.

I could access the net as a Guest on my own computer, tried to follow the steps mentioned here to post,and was unable to execute any spyware detector or REG cleaner once downloaded, could not open execute any programs online either.

Finally was able to get in SAFE mode and deleted the suspected file in REGEDIT. Then went into BOOT.INI and checked selective then checked /SAFEBOOT and OK. Restarted in normal mode. Then now computer starts in safe mode, whatever option I choose, it reboots in safe mode every 5 seconds.

I do not have a XP restore C.D :flowers: and do not know much about computers, only was able to get rid of the SASSER virus through tutorials on the net,once. Hope this is not too dimwitted :thumbsup:



I need a few computer wiz angels to help me out.

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:02:52 AM

Posted 22 February 2007 - 05:16 AM

Posted Image to BC

Try disabling the automatically restart on system failure feature. Then you are able to read what messages appear on the blue screen and post that back here for some one to lol at.


Click Start Button

On the Start Menu click Control Panel

When the Control Panel window opens click on the System icon

The system properties window opens

Click the Advanced tab

In the Advanced tab window locate the Start and Recovery section and press the Settings button

When the settings window opens look for the System failure section

Remove the check mark from the Automatically Restart option

and post back any BSOD. If that fails go to START RUN type eventvwr and post any of the red crosses here

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:09:52 PM

Posted 22 February 2007 - 01:04 PM

Are you able to access the menu before rebooting so you can try selecting "Last Known Good Configuration"? If, not see "What to Do When XP or 2000 Won't Boot" and "Where To Start When Your Computer Won’t".

Also see "Guide to Windows XP Recovery Features".
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#4 nyxcartel

nyxcartel
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 22 February 2007 - 10:07 PM

Thank you for your prompt replies.

Unfortunately, I can't get to the START menu at all and the BLUE SCREEN flickers, I can t read a thing, all that I can read on the grey screen before the puter shuts off is:

multi(0)disk(0)rdisk(0)partition2\windows\system32\drivers\...........then after that, many different endings flicker, but I do not have any superhuman reading abilities. :thumbsup:

I have tried to highlight and validate all the options given in safe mode, especially" last configuration": it is not working at all, it just shuts off the computer again and gets me back to the safe mode screen.


Basically, all I can do with my 3 months old computer is to get to a grey screen and after choosing an opt ion on this screen, get it to shut off and start over again, on the safe mode screen.

I have beautiful long hair that I would like to spare...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users