Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Netgear's Wg311 And Wep Encryption .... Solved!

  • Please log in to reply
1 reply to this topic

#1 Dennise


  • Members
  • 25 posts
  • Location:California
  • Local time:01:32 AM

Posted 21 February 2007 - 04:56 PM

Having seen many posts about Netgear's WG311 connecting to a WIFI OK
but stopping internet access whenever wireless encryption is enabled;
AND after working many frustrating hours on this problem, I supply
what finally worked for me here. I think this applies to PCs with SP2.

I couldn't get my WG311 V1 to work on a Windows XP Pro desktop (with
WEP on) with either the NetGear setup utility or using Windows to
manage the WG311 adapter. I could connect to my WIFI NW, but with WEP
on, I had no internet access. Discovering apparently that my WG311 V1
adapter is not compatible with "Windows "Zero Configuration" (WZC) I
solved the problem by turning Windows Zero Configuration off first
THEN use the NetGear utility to connect to my WIFI and setup the WEP

Go here (http://www.ezlan.net/wzc.html) to learn about managing WZC
and make sure you turn WZC off and also DISABLE it (otherwise Windows
just turns it back on after a restart).

After disabling WZC, and then setting up my WG311 using Netgear's
utility to enable WEP, my WIFI connection works flawlessly including
internet access.

Hope this is helpful.

Dennise :thumbsup:

BC AdBot (Login to Remove)



#2 Snapper


  • Members
  • 550 posts
  • Location:Newfoundland
  • Local time:02:32 AM

Posted 21 February 2007 - 09:09 PM

same goes for the aliant speedstream 6520 modem/router. its a hateful thing, complains about security certificate when using windows zero wireless configuration.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users