Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hot-mail Internet Explorer Notification


  • Please log in to reply
3 replies to this topic

#1 El_Tel

El_Tel

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham The Worlds Best City... England U.K.
  • Local time:12:57 PM

Posted 21 February 2007 - 12:09 PM

Hi...

OS Windows ME

I used to get a notification within MSN "My MSN" my home page by default.. One click on "New Mail" and it would take me to my new mail in one click... I still get a audio and visual notification in the task bar near the clock letting me know that new mail has arrived, but when I go back to my "My MSN" and refresh the page or open up another "Outlook Express" window and nothing shows up, as though I have no mail. I can click on the "Hotmail" tab to access it, but I'm unable to go straight to new mail without clicking on "Inbox" once in "Hotmail".

I have no master cd as everything came pre-installed and since then I've had ME re-installed twice at a PC repair shop, that last being in 2005.

Regards

(Moderator edit: moved post to more appropriate forum. jgweed)

Edited by jgweed, 21 February 2007 - 06:31 PM.

Posted Image



Tarrah then... Why not check my Intro

Many Thanks for taking the time out of your busy day...

BC AdBot (Login to Remove)

 


#2 El_Tel

El_Tel
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham The Worlds Best City... England U.K.
  • Local time:12:57 PM

Posted 24 February 2007 - 03:38 AM

Hi...

Today I am getting this message " Hotmail service is currently unavailable from my home page, which was not there when I first posted. "

So this just might be my problem...
Posted Image



Tarrah then... Why not check my Intro

Many Thanks for taking the time out of your busy day...

#3 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:01:57 PM

Posted 21 March 2007 - 06:59 AM

Is this solved?

#4 El_Tel

El_Tel
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham The Worlds Best City... England U.K.
  • Local time:12:57 PM

Posted 15 October 2007 - 12:51 AM

Sorry for :flowers: the late reply, but yes all is resolved now.

:thumbsup:
Posted Image



Tarrah then... Why not check my Intro

Many Thanks for taking the time out of your busy day...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users