Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Need Some Help! Programs Won't Load


  • Please log in to reply
4 replies to this topic

#1 emt6388

emt6388

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:04:31 AM

Posted 21 February 2007 - 11:57 AM

Hi,

I was hoping to get some help. When I go to load a program I double click on in and the install wizard is activated and the screen telling you what the program is comes up for 2 seconds and then it goes away and the installation just turns it's self off. I have tried to install it in Windows Safe mode but the the same thing happens. I'm using windows XP the system is a Intel P4. If anyone could give me a hand it wold be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,842 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:31 AM

Posted 22 February 2007 - 01:15 AM

Does this happen with all programs or just a specific one? Which program are you trying to install?

It is possible that the downloaded file is corrupt. Try downloading it again, save it to a disk or flash drive, and try installing it. Does the same problem occur?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 emt6388

emt6388
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:04:31 AM

Posted 22 February 2007 - 09:17 AM

No this dosen't happen for all programs. This is the second time that it has happend. My wife had the same thing happen to her a while back when she tried to load a CSI game that she bought. The program that I am trying to install is callled Mask Pro 4.0 (demo version). It a program that is used to mask certian parts of a photo while editing it. I wanted to try it before I buy it but if I can't get the demo I not spending the money to have the same thing happen with the full version. I tried saving it to aflash drive and the same thing happened. The smae thing happened when I tried to load it in safe mode. My computer is a P4 and I am using windows XP.

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,842 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:31 AM

Posted 24 February 2007 - 02:30 AM

Hmm. At least we know that this is not a systemic problem. Regarding installing in Safe Mode: my experience has been that this never works.

I don't really know what the problem is, but I have some guesses:

1) Did you check the system specifications needed for the program, and does your system meet those specifications?

2) It might be that the program requires some sorts of drivers that you don't have - but this is even a wilder guess on my part.

3) One other thought: perhaps a security program is blocking the installation. Can you check the logs of your security programs and see if there are any blocks that might relate to blocking the installation?

Also, check the event viewer for warnings (yellow triangles) and errors (red circles with white x's) that might relate to the installation problem. The specific event categories I'd explore are: application, system and for longer shots in the dark, security and antivirus.

Let us know if you find anything. If you do find some error or warning messages the seem to relate to the problem, please copy and paste them in a reply and we'll work to figure out a solution.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:31 AM

Posted 24 February 2007 - 07:32 AM

You an install programs in Safe Mode - but at times you'll have to start several services to allow it to happen. I found a tool a while back that would do this - and had limited success with it - but my flash drive (with it on it) is out for repair and I don't know where else to locate it. I did a google and couldn't locate it there.

I think that I found it at ShellCity.com a couple of months back.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users