Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Command & Conquer: The First Decade


  • Please log in to reply
No replies to this topic

#1 locally pwned

locally pwned

  • Members
  • 489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portland, Oregon
  • Local time:08:14 PM

Posted 20 February 2007 - 08:00 PM

Anyone grab it?

I read about it when it first came out, with great interest. I have most of the games in the pile, other than Generals, but the early games (RA1 and C&C) won't play on an NT OS. I have recently read that EA did make the early games run on XP, but they changed little else. That's fine. Meeemorieeees...

The question is, does C&C and RA1 have lan support?
"The whole of science is nothing more than a refinement of everyday thinking." - Albert Einstein

"The world is my country, all mankind are my brethren, and to do good is my religion." - Thomas Paine

"If it looks like a duck, and quacks like a duck, we have at least to consider the possibility that we have a small aquatic bird of the family anatidae on our hands." - Douglas Adams

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users