Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
9 replies to this topic

#1 tedkyo

tedkyo

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:46 PM

Posted 05 January 2005 - 06:13 PM

I recently switched from dial up to dsl and now I want to download email using Outlook from verizon mail server instead of using AOL. I use Win98SE and it's working fine. My wife's computer is WinXP Home and it's having problems. She can connect to the internet but Outlook won't connect.

In IE, I went to Tools-Internet Options-Connections tab and made sure the settings are the same as my computer but it still won't work. What makes it tougher is, her computer is Japanese OS so it's tough for me to read anything.

Is there anything else I can check between the 2 computers?

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:46 PM

Posted 06 January 2005 - 09:37 PM

How are you both sharing the connection. is the dsl modem pluggedinto a router? When you check her settings ... under the connections tab click onlan settings and make sure noproxy is set

#3 tedkyo

tedkyo
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:46 PM

Posted 08 January 2005 - 08:31 AM

We have a combined dsl router/modem which we are both connected to via ethernet cables. I checked her settings and no proxy is set. Same with mine. Our settings are the same. I don't get why she can connect to the internet but not the mail server. Very strange.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:46 PM

Posted 08 January 2005 - 07:33 PM

Can she send mail and not receive, or vice-versa, or cant do either?

#5 tedkyo

tedkyo
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:46 PM

Posted 10 January 2005 - 07:17 AM

She can't do either.

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:46 PM

Posted 10 January 2005 - 10:32 AM

Are you positive you are using the same SMTP and POP3 servers on each machine?

If you know the smtp server from your wife's machine can you do this. Click on start, then run, and type the following in the field and then press enter:

telnet smtpserver 25

If you can connect you will see a screen come up with some information. Otherwise it will just hang. Sub smtpserver for whatevcer the name of your smtpserver is for your isp

#7 tedkyo

tedkyo
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:46 PM

Posted 11 January 2005 - 10:15 PM

I can connect to the mail server by using that telnet command.

I just checked my own computer and found out that I can't send email. I get the following error:

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'xxxxx@verizon.net'. Subject 'testing', Account: 'incoming.verizon.net', Server: 'outgoing.verizon.net', Protocol: SMTP, Server Response: '553 Authentication is required to send mail as <xxxxx@verizon.net>', Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78

I don't know if this is the same problem as my wife's computer. In any case, I'm almost glad I have a problem on my computer since it makes more sense.

Edited by tedkyo, 11 January 2005 - 10:42 PM.


#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:46 PM

Posted 11 January 2005 - 10:33 PM

There has to be a setting wrong on the mail client. Make sure you dont have checkboxes use secure authentication, or secure smtp, or ssl, or a proxy etc

#9 Regsitered Trademark

Regsitered Trademark

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:46 PM

Posted 01 February 2005 - 04:09 PM

Ok, I actually had the EXACT same problem, but discovered that Norton Antivirus was supposed to be running its proxy server on my email, and it was not doing what it was supposed to do. And yeah, my settings were EXACTLY the same, I know cuz I upgraded from 2k SP4. So, check for nortons, see if it is doing the mail scanning, if so disable it, (OE won't let you infect your comp and nortons will still scan files as they get opened - turning this off won't hurt a thing!) and then check your email cuz I bet it works. Same thing probly holds true for any other major AV program out there.

#10 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:46 PM

Posted 01 February 2005 - 06:54 PM

Thanks for the tip!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users