Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Card Problem


  • Please log in to reply
11 replies to this topic

#1 BackInBlue

BackInBlue

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 18 February 2007 - 09:37 PM

Somehow the sound card driver on my laptop has vanished and this message keeps appearing when I try opening songs or videos. "Please install proper drivers or use other device in configuration Error code:88780078"

I went to the Sounds and Audio Devices in Control Panel but it says no Audio Device available so I dont know how to install the driver.

Any help would be much appreciated.

cheers

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:09 AM

Posted 18 February 2007 - 09:39 PM

Have you enter the BIOS to see if some how the device has been disabled?
"2007 & 2008 Windows Shell/User Award"

#3 BackInBlue

BackInBlue
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 18 February 2007 - 09:45 PM

and how do I do that??

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:09 AM

Posted 18 February 2007 - 09:52 PM

Depending on the Brand you tap F2, Delete or another key as the computer boots up. It may even prompt you "to enter setup press xx...". If you would post the Brand and Model number we could possibly inform you of what key(s) to press at boot.
"2007 & 2008 Windows Shell/User Award"

#5 BackInBlue

BackInBlue
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 18 February 2007 - 09:53 PM

Oh, I know what you mean. I'll try that and let you know.

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:09 AM

Posted 18 February 2007 - 09:56 PM

:thumbsup:
"2007 & 2008 Windows Shell/User Award"

#7 BackInBlue

BackInBlue
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 18 February 2007 - 10:08 PM

Alight, I tried that and there are no problems with the settings. So whats next?? Sorry to be a pain and I really appreciate the help.

And oh, this is an Acer Travelmate C100.

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:09 AM

Posted 18 February 2007 - 10:24 PM

Go to Start then Control Panel. Select Administrative Tools and select Event Viewer nd see if the are any error messages in the different tabs. When you find an error message double click on it to view the error.
"2007 & 2008 Windows Shell/User Award"

#9 BackInBlue

BackInBlue
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 18 February 2007 - 10:31 PM

There were a lot and i mean a LOT of errors.

And now for some reason, the sound has come back and everythings seems to be working and I didn't change a thing. Anyways, thanks a lot for the help mate.

#10 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:09 AM

Posted 18 February 2007 - 10:50 PM

Could you list the top 5 so we can help you sort these problems before it becomes irreversible. I mean if you want to.

Edited by acklan, 18 February 2007 - 10:50 PM.

"2007 & 2008 Windows Shell/User Award"

#11 BackInBlue

BackInBlue
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 19 February 2007 - 02:27 AM

damnn........I deleted all of them. But new errors have propped up. Alryt it says:

"No Domain Controller is available for domain ENTERPRISE due to the following:
There are currently no logon servers available to service the logon request. .
Make sure that the computer is connected to the network and try again. If the problem persists, please contact your domain administrator."

Source:Netlogon

Next says:

"Smart Card Reader 'O2Micro PCMCIA Reader 0' rejected IOCTL POWER: The smart card is not responding to a reset."

Source:SCardSvr

Another one:

"The time provider NtpClient is configured to acquire time from one or more time sources, however none of the sources are currently accessible. No attempt to contact a source will be made for 15 minutes. NtpClient has no source of accurate time."

Source:W32Time

Hmm...seems me computer isnt in the best of conditions. It'd be awesome if you guys could help.

#12 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:09 AM

Posted 19 February 2007 - 06:19 PM

I'd suspect either a virus infection or a massive corruption of your system (such as a failing hard drive).

Try this free, online scan to rule out the viruses: http://safety.live.com

Then, go to the web site of your hard drive manufacturer and download the free diagnostic tools there.

If you can't figure out what your hard drive is, download this free utility and check it's SMART tab to see if your hard drive is OK (this program doesn't work on all computers - so let us know the results before drawing any conclusion from it). http://www.almico.com/speedfan.php
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users