Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wmpnscfg.exe


  • Please log in to reply
6 replies to this topic

#1 VraiChevalier

VraiChevalier

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Location:Downeast, Maine, USA
  • Local time:02:51 AM

Posted 18 February 2007 - 12:06 PM

While checking my startup list via 'start>run>msconfig' as I am wont to do I came across this entry. A search of bleepingcomputers' startup list database returned no entry. A note on the search result asked that I post it here with any info I may have. So here it is!

As is shown in 'msconfig' dialog box:

Startup Item: WMPNSCFG.exe
Command: c:\Program Files\Windows Media Player\WMPNSCFG.exe
Location: HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

I realize this is not in the format shown in the 'How To Post' instructions but I wanted to present it exactly as shown in my msconfig dialog box startup tab.

I am in the habit of checking my startup items frequently in order to tame applications which like to insert themselves into my startup list. I do not recall seeing this one before and so it may be a recent addition (which is why I was looking it up). But perhaps it was there before and I just missed it. Although, it not being in the bleepingcomputer startup list database is interesting also.

Seems to be legitimate but I will search some more to try and find a definitive answer and post back here with whatever I find.
Miseris Succurrere Disco

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:51 AM

Posted 18 February 2007 - 10:57 PM

Read thru this thread.. to be certain it's your problem as it appears that it is to me. There was a fix in post 10 by a msft MVP......

http://groups.google.com/group/microsoft.p...1d2758e137e15fc

Edited by boopme, 18 February 2007 - 10:58 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 VraiChevalier

VraiChevalier
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Location:Downeast, Maine, USA
  • Local time:02:51 AM

Posted 18 February 2007 - 11:41 PM

Read thru this thread.. to be certain it's your problem as it appears that it is to me. There was a fix in post 10 by a msft MVP......

http://groups.google.com/group/microsoft.p...1d2758e137e15fc


Thanks boopme. Read it, seems about right.

Just one more reason I'm learning Linux.
Miseris Succurrere Disco

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:51 AM

Posted 19 February 2007 - 01:00 AM

Glad it worked. :flowers: Thanks for letting us know :thumbsup:
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#5 thomascapital

thomascapital

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tucson, Arizona
  • Local time:12:51 AM

Posted 20 February 2007 - 03:18 PM

According to some research on the web, wscntfy.exe is some sort of data miner looking for passwords, etc. I have contacted Microsoft and asked for their advice/help. I will post their reply ASAP.

#6 Orson

Orson

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 06 March 2007 - 08:27 AM

Read thru this thread.. to be certain it's your problem as it appears that it is to me. There was a fix in post 10 by a msft MVP......

http://groups.google.com/group/microsoft.p...1d2758e137e15fc


Hello,

My PC has been running as if in treacle since installing Windows Media Player 11 (v11.0.5721.5145). I too have the above discussed bug relating to the Network Sharing Configuration service - wmpnscfg.exe - which runs at start-up & can't be disabled.

I have tried to stop it running in WMP11 itself. In the player I go to: [Tools]>[Options]>[Library]>[Config. Sharing], when I don't check the 'Share my media' tick-box and click [ok], the computer becomes unresponsive for a while, then it allows me to select [Cancel]. So, even though the box is un-ticked, the service still insist on running at start-up.

With regard to the above suggested link, where a registry fix is suggested, I am in the same position as poster 12. 'MR_GRIMM', I also don't have a 'DisableDiscovery' key in:

HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences\HME.

So, the registry fix posted doesn't work for me. I am sure this is the cause of my slow running PC and I'd like to fix it, any help much appreciated.

Many thanks.

#7 rsbrux

rsbrux

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 22 April 2007 - 07:56 AM

With regard to the above suggested link, where a registry fix is suggested, I am in the same position as poster 12. 'MR_GRIMM', I also don't have a 'DisableDiscovery' key in:

HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences\HME.

So, the registry fix posted doesn't work for me. I am sure this is the cause of my slow running PC and I'd like to fix it, any help much appreciated.


If you don't already have the key, you can just add it. Right-click in REGEDIT, add DWORD value named DisableDiscovery, then set its value to 2. A later post (14) in the thread mentioned above says that adding the key works for those who don't already have it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users