Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Capture With Mp3 Audio


  • Please log in to reply
1 reply to this topic

#1 DuaneBarry

DuaneBarry

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:57 PM

Posted 18 February 2007 - 02:03 AM

Hi everyone,

I'm having trouble capturing videos with mp3 audio on iuVCR. I can capture using ogg, wma, pcm but whenever I try using lame mp3 I get the video with no sound. Anyone knows what the problem could be? Also, I'd welcome any tips about an audio codec that wouldn't make my files double in size.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 T

T

  • Members
  • 305 posts
  • OFFLINE
  •  
  • Local time:08:57 PM

Posted 18 February 2007 - 11:53 AM

Well, if you just want the quick and easy way out, capture in wma then convert to mp3 when you're done with another prog.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users