Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi I'm New


  • Please log in to reply
3 replies to this topic

#1 michele2007

michele2007

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 17 February 2007 - 07:05 PM

Hi I'm Michele. I would classify myself as a beginner when it comes to computers although I have had one for years. I need things explained to me in simple terms. I'm sure I know more than a beginner but really don't know enough to fix some problems. I try to leave things alone but recently switched from CA Internet Security Suite to System Mechanic 7 and made the mistake of turning on the Windows Update for my Windows XP Service Pack 2 and it downloaded a years worth of updates and somewhere in there lies one of my problems. I'm from California but happily moved to rural Arkansas two years ago and there just are no computer shops here or people to ask technical questions to. Thanks in advance to people who are helping.

BC AdBot (Login to Remove)

 


#2 ElPiedra

ElPiedra

    Spanish Malware Research


  • Malware Response Team
  • 154 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami
  • Local time:04:56 AM

Posted 17 February 2007 - 09:04 PM

Hello michele2007,
Welcome to Bleeping Computer.

Salu2

@MarceloRivero
Malware Researcher at Malwarebytes

Microsoft  MVP Enterprise Security 2011 - 2017

 

 


#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:56 AM

Posted 17 February 2007 - 09:48 PM

Hi, Michele.
Welcome to Bleeping Computer.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 tink536

tink536

    **pixie in training**


  • Members
  • 1,853 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Honolulu, Hawaii
  • Local time:10:56 PM

Posted 17 February 2007 - 11:21 PM

Hi Michele,
Posted Image to Bleeping Computer!

Good to have you here! :thumbsup:

Posted Image
Posted Image
I search for Sjogrens Syndrome Foundation...Who will you search for?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users