Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
1 reply to this topic

#1 Pete G

Pete G

  • Members
  • 1 posts
  • Local time:08:46 PM

Posted 17 February 2007 - 06:25 PM

hi can anyone help!

in my internet explorer task bar. and in the bottome task bar buttons the internet pages are being writtin in chinese/japanese...

can anyone help

My settings are all set in english.

But the tasks are all showing up in chinese..

BC AdBot (Login to Remove)



#2 TMacK


  • Members
  • 4,672 posts
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:46 PM

Posted 18 February 2007 - 12:39 PM

Hi Pete G and Welcome to Bleeping Computer,

First lets double check your settings.
Go into the Control Panel/Regional and Language Options.
Click on the Languages Tab and under Supplemental language Support,there should be nothing checked.

Then click on the Advanced Tab,the Language Version should be English(United States) and under Code Page Conversion Tables,10000 MAC-Roman should be checked.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users