Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Log On Screen


  • Please log in to reply
7 replies to this topic

#1 ltdave

ltdave

  • Members
  • 268 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 17 February 2007 - 05:41 PM

Greetings...

ive had my P4 running XpPro for a long time now. i did a reinstall about 3 years ago and everything ran fine...

then something happened. it was about 6 months ago and ive just 'lived with it'. somehow or another i clicked something somewhere that now requires me to 'click a user' (click on an icon). up until i screwed it up, the computer upon on 'power on' would flash the blue screen with "welcome" on it and then switch to my desktop. i picked up a laptop and upon 'power on' IT still goes right to my desktop...

ive gone into the control panel and tried changing the user account thing, and the accessibility options and all of that...

i want my desktop back upon 'power on' and no more 'log on screen' stuff...

what do i do?

david

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:47 PM

Posted 17 February 2007 - 06:38 PM

Click Start / Run / type in; control userpasswords2 / OK
This will open the User Accounts dialog box.
Click on the account that you want to open automatically.
Above that, remove the check from the box labeled, Users must enter a user name and password to use this computer.
Click Apply.
You'll be prompted to enter the password for that account.
When your done, OK your way out.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 ltdave

ltdave
  • Topic Starter

  • Members
  • 268 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 22 February 2007 - 08:01 PM

thanks but it only works for the administrator user...

i cant get mine (the original) dell dimension user that used to come up...

i guess i will just continue to live with it...

thanks

david

#4 arcman

arcman

  • Members
  • 706 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:11:47 PM

Posted 22 February 2007 - 08:07 PM

Sometimes when .net would come and install over auto updates, it would create an "invisible" user called dotnet or something like that. If you can see that in the user control panel and delete it, it should revert back to its normal behavior.
Posted Image

#5 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:03:47 AM

Posted 22 February 2007 - 08:30 PM

Hello,

Maybe this will help you.
http://support.microsoft.com/kb/315231

You can use Registry Editor to add your log on information. To do this, follow these steps:
1. Click Start, click Run, type regedit, and then click OK.
2. Locate the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon
3. Using your account name and password, double-click the DefaultUserName entry, type your user name, and then click OK.
4. Double-click the DefaultPassword entry, type your password under the value data box, and then click OK.

If there is no DefaultPassword value, create the value. To do this, follow these steps:
a. In Registry Editor, click Edit, click New, and then click String Value.
b. Type DefaultPassword as the value name, and then press ENTER.
c. Double-click the newly created key, and then type your password in the Value Data box.
If no DefaultPassword string is specified, Windows XP automatically changes the value of the AutoAdminLogon registry key from 1 (true) to 0 (false) to turn off the AutoAdminLogon feature.
5. Double-click the AutoAdminLogon entry, type 1 in the Value Data box, and then click OK.

If there is no AutoAdminLogon entry, create the entry. To do this, follow these steps:
a. In Registry Editor, click Edit, click New, and then click String Value.
b. Type AutoAdminLogon as the value name, and then press ENTER.
c. Double-click the newly created key, and then type 1 in the Value Data box.
6. Quit Registry Editor.
7. Click Start, click Restart, and then click OK.
After your computer restarts and Windows XP starts, you can log on automatically.

If you want to bypass the automatic logon to log on as a different user, hold down the SHIFT key after you log off or after Windows XP restarts. Note that this procedure applies only to the first logon. To enforce this setting for future logoffs, the administrator must set the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon

Value:ForceAutoLogon
Type: REG_SZ
Data: 1
You can also use turn on automatic logon without editing the registry in Microsoft Windows XP Home Edition and in Microsoft Windows XP Professional on a computer that is not joined to a domain. To do this, follow these steps:
1. Click Start, and then click Run.
2. In the Open box, type control userpasswords2, and then click OK.

Note When users try to display help information in the User Accounts window in Windows XP Home Edition, the help information is not displayed. Additionally, users receive the following error message:
Cannot find the Drive:\Windows\System32\users.hlp Help file. Check to see that the file exists on your hard disk drive. If it does not exist, you must reinstall it.
3. Clear the "Users must enter a user name and password to use this computer" check box, and then click Apply.
4. In the Automatically Log On window, type the password in the Password box, and then retype the password in the Confirm Password box.
5. Click OK to close the Automatically Log On window, and then click OK to close the User Accounts window.
Regards,

Alan.

#6 ltdave

ltdave
  • Topic Starter

  • Members
  • 268 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 27 September 2007 - 07:44 PM

Sometimes when .net would come and install over auto updates, it would create an "invisible" user called dotnet or something like that. If you can see that in the user control panel and delete it, it should revert back to its normal behavior.



i have an account called ASP.NET Machine A

can it be deleted? it doesnt show up on the first 'log in page'...

d

#7 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 27 September 2007 - 08:21 PM

Hello Itdave,

Another thing you might try is downloading the "TweakUI" tool from "Microsoft PowerToys for Windows XP" (scroll down the right-hand side of the following page to find "TweakUI"):

http://www.microsoft.com/windowsxp/downloa...ppowertoys.mspx

After installing and starting TweakUI, click on the plus sign next to the "Logon" entry near the bottom of the list, and then click the "Autologon" entry below that. There, you can specify that a particular user should be automatically logged-on when Windows starts. You will need to check the box, specify the user name and specify the password for that user.

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:47 PM

Posted 28 September 2007 - 08:57 AM

The .NET account is a necessary account for the .NET framework and it's special permissions. Delete it at your own risk (there's no easy way to tell if your applications need it or not), but it'd be easier to just remove the .NET framework from the Add/Remove Programs applet in Control Panel. Then you'd be prompted to install the .NET framework if a program requires it.

As for your missing original Dell account, use tg1911's suggestion from within an administrator account and assign the autologon to the standard user account from there.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users