Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc Reboots While Playing Ms Flight Sim 2004


  • Please log in to reply
2 replies to this topic

#1 geo71

geo71

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:29 PM

Posted 17 February 2007 - 04:39 PM

Hello all,

I have a problem. I have not played my 2004 MS flight sim in awhile, so the other day I decided to play and the game starts off fine but as soon as I pull the yoke back and the plane leaves the ground the computer would reboot. I set the option to display the error code instead of rebooting and I receive the following message BAD_HEADER_POOL I went into MS CONFIG and unchecked MAPPING INDEXING and then got the error message BAD_HEADER_CALL So I switch back on the mapping index and from what I gather I have a bad or conflicting device driver. I know since the last time I actually played flight sim I have installed the following: DIAMOND PCI 7.1 EXTREEM SOUND CARD/ MEMOREX DUAL LAYER DVD BURNER that also came with NERO burning software BTW Nero always has an error when burning DVD's but that’s all I have changed with the computer and before that flight sim worked great. I tried to update all current drivers for the above mention items and all are updated or I already have the most current version. So at this point I'm at a loss as what to do now. Any help or ideas?

Here is the complete error message I receive on the blue screen:

BAD_HEADER_POOL

STOP: 0X00000019 (0X00000020, 0X85A19710, 0X85A19848, 0X0A227001)

BEGINNING DUMP OF PHYSICAL MEMORY

PHYSICAL MEMORY DUMP COMPLETE





System:
AMD Athlon xp 2500+
1.83 Ghz 1Gig RAM
Nivida Elsa Galadic 6800 vid card
Soyo K7V Dragon MOB
200 GB HD
PS 550W

Thanks
Geo
:thumbsup:

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 17 February 2007 - 06:46 PM.


BC AdBot (Login to Remove)

 


m

#2 Venek

Venek

  • Members
  • 293 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fairview Park, OH
  • Local time:02:29 PM

Posted 19 February 2007 - 08:37 PM

Well, when in doubt, uninstall and reinstall the game. Just be sure to leave the box for "delete save games and settings?" unchecked. That worked for me when I was having scenery issues.
UberGeeks of the world...UNITE!

Uh guys? Wanna take your eyes off that screen for a second? Raise the mice? Battle cry?

#3 geo71

geo71
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:29 PM

Posted 19 February 2007 - 10:12 PM

Found the problem it was my sound card I dissabled it and everything worked great




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users