Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Locating Audio Driver


  • Please log in to reply
3 replies to this topic

#1 kstone77

kstone77

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Whitchurch, Hampshire, England
  • Local time:10:35 PM

Posted 17 February 2007 - 10:59 AM

Hi everyone.

I've just had to re-install windows after Sony Ericsson software managed to wreck my OS, and I have lost all my drivers. I am running XP Professional (32) sp1 (at the mo) and the device is an VIA AC'97 Enhanced Audio Controller.

I'm new to all this and I don't want to make any mistakes installing new drivers. Could someone please point me in the right direction as I have absolutely no idea what I'm doing.

Many Thanx

Kris (kstone77)

BC AdBot (Login to Remove)

 


#2 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:11:35 PM

Posted 17 February 2007 - 11:42 AM

What motherboard do you have?
I am a transplant survivor.

Get Your Donor Card

#3 kstone77

kstone77
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Whitchurch, Hampshire, England
  • Local time:10:35 PM

Posted 17 February 2007 - 11:59 AM

Thanx for replying. Im using a Jetway V500DA

#4 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:11:35 PM

Posted 17 February 2007 - 12:17 PM

You want OnBoard ALC Codec Sound Driver for Win2K/XP 32 bit from the link below.

V500DA

Edited by TheTerrorist_75, 17 February 2007 - 12:17 PM.

I am a transplant survivor.

Get Your Donor Card




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users