Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Avg


  • Please log in to reply
3 replies to this topic

#1 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:08:35 PM

Posted 17 February 2007 - 09:26 AM

I have had problems in quarantaining cookies with AVG. Here are my settings :

Posted Image


Here is the result I get

Posted Image

I have

MVPS host file/Spywareblaster( enabled)/SuperantiSpyware/Adaware/Spybot S & D

Where is the hitch i.e. what am I overlooking?

BC AdBot (Login to Remove)

 


m

#2 buddy215

buddy215

  • BC Advisor
  • 12,612 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:01:35 PM

Posted 17 February 2007 - 09:51 AM

My best guess is that you have those cookies quarantined in another program. Why are you quarantining cookies? Just delete them or set your options in your browsers to not allow the third party cookies in the first place.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#3 fozzie

fozzie

    aut viam inveniam aut faciam

  • Topic Starter

  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:08:35 PM

Posted 17 February 2007 - 10:35 AM

Check this post I have followed the settings from Sifumike.. I checked the settings of all the programs and no real time protection enabled. I will simply not accept cookies anymore . Thanks

#4 buddy215

buddy215

  • BC Advisor
  • 12,612 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:01:35 PM

Posted 17 February 2007 - 12:07 PM

Insight on third party cookies (adware/spyware cookies)
http://www.mvps.org/winhelp2002/cookies.htm
http://www.elharo.com/blog/privacy/2006/11...s-in-firefox-2/

To clarify, my guess is that you have those cookies quarantined in another security program and AVG 7.5 Antispyware is finding them but can't get access to them to requarantine them. Suggest you empty all quarantine files in all programs and when you run a new scan with AVG it should find none unless you have visited sites that reinstalled them before you have blocked all of them as suggested above.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users