Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Can Not Access Bc Site From My Laptop,why?!


  • Please log in to reply
17 replies to this topic

#1 yorocco7

yorocco7

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 16 February 2007 - 07:46 PM

I'm not sure what the problem is. I'm writing this from my PC which is connected to a router and shares the same internet connection as my laptop. Just to make sure, I have them both plugged into the same router (no wireless). My PC can get on BC site, but my Laptop can not. It can't connect using either firefox (default) or EI. I've been switching anti-virus programs back & forth from avast to avg. I don't know if that would have any effect. Any help would be great. Thanks!
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:05:54 PM

Posted 16 February 2007 - 08:09 PM

Can you go on the internet at all with your Laptop?

#3 yorocco7

yorocco7
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 16 February 2007 - 09:07 PM

Yes! I can get on the internet. I have no problem going to all my usual sites. I thought maybe BC site didn't exist, until I got on a different PC and tried to find it. Sure enough BC does exist. Right now it seems to be the only site I can not connect to. Any ideas.
A side not....I've been getting this annoying reaction. Every time I reboot then click on Firefox I get this damned EI window opening to some add site. After I close it I can run firefox and it doesn't come back til I reboot again. Firefox is my default. I've run Avast!-Avg spyware-Ad-aware SE-Xoftspy & S&D. Nothing stops it. I even uninstalled EI7. I'm not sure if 1 has something to do with the other. Thanks!
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:54 AM

Posted 16 February 2007 - 09:44 PM

By not being able to access BC, do you mean that, for example, if you Google it, it doesn't appear, or the link does not work at all and you get some sort of error message, or that you can in fact get to the introduction page, but no further?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 yorocco7

yorocco7
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 16 February 2007 - 10:54 PM

I can google it just fine. Everything looks right. I double click on the link to BC and after a moment (3-4 sec) I get a window that says

"unable to connect...firefox can't establish a connection to the server at www.bleepingcomputer.com.". Then it has 3 bullet points *The site could be temporarily unavailable or too busy. Try again in a few moment. * If you are unable the load any pages, check your computer's network connection. * If the computer or network is protected by a firewall or proxy, make sure that Firefox is permitted the access the web. Then a button for try again.

I can not get to the intro page or anything. Its not logging on to BC then getting stuck. Its like it BC simply doesn't exist. I don't know if there is some sort of block placed on it on my end, but if so it seems to be the only block I have. I've been to all types of sites and other has had that error come up.
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

#6 yorocco7

yorocco7
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 17 February 2007 - 08:30 PM

Since my 1st post on this problem. I've run AVG-Antispyware, S&D, Ad-aware SE, AVG-AV & re-booted at least 10 times. I googled the problem. I still can not access BC site from my laptop even though it shares the same router, modem & ISP as the PC I'm writing from now. I have no problem going to any other sites. It just will not let me go to www.bleepingcomputer.com. I even hooked my PC straight to the modem going around the router and still no luck. Any suggestions?
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

#7 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:05:54 PM

Posted 17 February 2007 - 09:22 PM

Which version of Java do you have? The latest is 1.6 Check in Control Panel Software and look for Java entries.

#8 yorocco7

yorocco7
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 17 February 2007 - 09:41 PM

I'm running 1.5.0. I'm updating now. I'll let you know how it goes. BTW did you get a chance to check out my other post about stupid IE launching when I launch FFox after a reboot. I added some info for TMACK. I'd be interested in what you had to say. Thanks a million!
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

#9 yorocco7

yorocco7
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 17 February 2007 - 09:57 PM

OK Fozzie I updated java it tested it & this is what it said: version 1.50._11
Congrat, you have the latest version of Java. I opened a fresh FF browser, but still can not connect to BC site.
Its still the only site in the world I can not access. I've been to espn,foxsports,drudge,ebay,google ask.com,rottentomato,majorgeek.com,imdb just to name a few. No problem. Its just BC I'm blocked from. The 1 site i need errr...Murphy's law! Would it help the updated jave if I rebooted. BTW I'm doing your suggestion from my other post next. Thanks a million!
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

#10 buddy215

buddy215

  • Moderator
  • 13,516 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:54 AM

Posted 17 February 2007 - 11:29 PM

Try a different firewall. If you are using a firewall other than Windows, while offline, stop your firewall from starting at startup. Make sure Windows firewall is working and try again to log onto this site.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#11 yorocco7

yorocco7
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 18 February 2007 - 05:35 PM

I'm not using a firewall. I have my laptop connected to a router, just like the PC I'm writing from now. I have windows firewall but its turned off. If I run it while connected thru a router I've had trouble sending emails. I've been told that if I'm working thru a router I don't need a firewall since the router works like one. I ran Superantispyware & rebooted. It seemed to have fixed my other problems. But I still can not get on BC site. I've updated Java. I can not figure out why I can not connect to BC. Could there be a firewall or some type of blocking program running I don't know about? I've run hijackthis and did the auto analizer, it didn't find any major problems. I've tried to connect via router, wireless & direct connect to the modem. Nothing works. Any ideas? Thanks!
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

#12 yorocco7

yorocco7
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 18 February 2007 - 06:12 PM

Oh how the plot thickens! Now I'm writing from my old dell 8100 laptop using a linksys-D wireless card and I CAN get on this site. I still can't get on using my primary laptop The HP zt1170. This is just so weird. There has to be something in my laptop or some setting set that won't allow me to access BC site. Just wanted to add this info. Just someone can help.
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

#13 buddy215

buddy215

  • Moderator
  • 13,516 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:54 AM

Posted 18 February 2007 - 10:18 PM

I was hoping that the firewall was the problem. Next would be to stop each security program from loading at startup and checking if that unblocks BC. Heck, you might want to check if BC has been added to your host file.
Your modem may have a firewall built into it.
A lot of malware today blocks security programs from functioning but this would be a first I have heard of one that blocks forums.
What "problems" did Super Antispyware fix?
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#14 yorocco7

yorocco7
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 19 February 2007 - 02:05 AM

Well I tried turning off all security programs and seeing if that allows me to access BC. I stopped all but "guard.exe & msmpeng.exe" Gaurd.exe won't let me end process from task man. msmpeng.exe would close then open again. I don't know if they are the problem or not. I tried to go to the site but no luck still. I'm not sure what you mean by host file. I did a search for the word "bleeping" & "bleepingcomputer" &"www.bleepingcomputer.com" with no luck. The problem Superantispyware solved was, IE pop-up adds were launching when I launched FFox after reboot. That's fixed now thanks to Superantispyware. I used avg spyware, S&D,AVG AV,Ad-aware, nothing fixed the problem until I got Superantispyware.
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

#15 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:05:54 PM

Posted 19 February 2007 - 03:15 AM

Please do the following :

Try to go to BC and after it failed go to thye eventviewer : (start run type eventvwr) and look anywhere of the 3 segments for red crosses so that we can determin what is causing this. Eventviewer records any happenings in your computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users