Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot Problems After Bios Update


  • Please log in to reply
2 replies to this topic

#1 N194MW

N194MW

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 15 February 2007 - 09:35 PM

First build went swimmingly. Loaded Vista 64 bit OS and everything was fine but I was 'seduced' into upgrading the bios to the latest version (2507) and afterwards the computer would not boot. After playing around with all sorts of variations within the bios, I discovered that on the first page, the line: Core multiplexing technology [enable/disable] if set to 'disable' allowed the computer to reboot.
The bios states that if you choose 'disable' then secondary cores are disabled.

The computer would boot with this line set to 'enable' on the original bios. Can anyone tell me the consequence of having it set to 'disable'?

Are some of the cores in the cpu 'secondary cores? (the cpu is a quad core cpu)

I am a bit of a novice relative to inner workings of this hardware.

Thanks.

-mike

PS I may be whining too soon. I noticed they (intel) just released a new bios dated 2/12/2007

BC AdBot (Login to Remove)

 


m

#2 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:12:10 PM

Posted 16 February 2007 - 01:52 PM

It sounds as if it will automatically disable parts of the cpu (cores), which would slow down your cpu overall. Kind of like how in the P4's with Hyper Threading, you can disable Hyper Threading in the BIOS, which slows down the computer a bit, but makes it so that it's compatible with some older programs that don't support Hyper Threading.

Try updating to the recent ones (2/12/01) and see if that helps. If not, then I'd reset the BIOS to what it was when you first got it (because you know it works!). You can do this by pulling the cmos battery for about a minute, then reinstalling it and rebooting. Some motherboards have jumper pins (near the cmos battery usually) that you need to move also. Refer to your motherboard manual to double check and see exactly how to reset the bios, it's quite simple and should tell you step by step what to do.

Let us know if this helps! :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#3 N194MW

N194MW
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 16 February 2007 - 08:14 PM

Thanks. I just flashed the bios with the new 'latest' version. That seemed to fix the problem. Whew! I was certain it was something I had screwed up but it appears that intel had not chased away all the demons before they released the prior version. This version may have warts as well but I am sticking with it for a while and wont update again until there is significantly more experience with the next version.

This is an interesting site and I hope to gain a little more comfort working on these things as I learn from you all.

-mike




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users