Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie6 Windows Open Slow


  • Please log in to reply
1 reply to this topic

#1 Simmons

Simmons

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:31 PM

Posted 14 February 2007 - 10:00 PM

Ran a search and found nothing. Sorry if this is a repeat.

So I managed to catch SpySheriff about a week ago, maybe less, and immeditally deleted the program's folder in C:\Program Files. The next day, to get rid of the warning bubble popping up from the clock, I used SmitFraudFix (From this thread on this forum).

I followed all of the directions given on that thread, including cleaning the registry, and re-booted and everything seemed fine until I opened IE6. Every IE6 window now takes at least a minute or more to open and slows everything else down in the process. Once the browser window is open, however, everything works as it should. (Until a link opens another browser window or I just need another browser window, in which case ^)

I downloaded FireFox to see if it had the same problem, but it dosen't. I know half of ya'll (I'm from Georgia) are going to say 'just use firefox,' but I rather like IE6 (tried 7... didn't do it for me) and would be opposed to converting to FireFox.

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:08:31 PM

Posted 15 February 2007 - 02:59 AM

Welcome to BC!

First do some cleaning up :
Download install and update Ccleaner
After installing and updating go to options - advanced and tick prompt for registry back ups
Now Start up in safe mode
Do two runs

1) Click on problems and tick all. Click on analyse. At the end you will be prompted for storing a backup.
This will be stored, as a default, in My documents.
2) Click on cleaner click on analyse and accept all files to be removed.
and see whether the problem persists. If so please check your version of Java newest one is 1.6

Edited by fozzie, 15 February 2007 - 03:00 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users