Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Playback On Videos


  • Please log in to reply
1 reply to this topic

#1 PirateCaptain

PirateCaptain

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 14 February 2007 - 01:16 PM

Ahoy!
I recently upgraded my graphics card (from some 32mb junker to a 128 MSI).
However, now when I open up a movie in WinAmp, DivX, Windows Media Player, etc, the color is all off. I've messed with many settings and almost gotten them to look normal, but this has also made the playback very grainy.

Now, videos on YouTube, MySpace, and other websites play and look just fine. Anyone have any ideas why my media players are all off?

Must it take a life for hateful eyes to glisten once again? 'Cause we find ourselves in the same old mess, singing Drunken Lullabies!
Drink up me hearties, Yo Ho!


BC AdBot (Login to Remove)

 


m

#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:10:50 AM

Posted 14 February 2007 - 01:53 PM

Please give us following info :

Excact type of card
Which video codecs you have
What is your further pc cpnfiguration CPU Ram etc?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users