Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Disable Username/password Screen


  • Please log in to reply
5 replies to this topic

#1 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:51 PM

Posted 13 February 2007 - 04:57 PM

So when I turn my computer running windows 98 on it, a screen always comes up after loading windows that requires me to enter my username and password. I always click cancel and everything works fine. I was wondering how do I disable this feature, so that my computer just loads up and goes to my desktop. Its no big deal, but its something I would like to do without. Thanks!
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

BC AdBot (Login to Remove)

 


#2 Tenderfoot

Tenderfoot

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:51 PM

Posted 13 February 2007 - 06:19 PM

In the control panel, go to "network", under "primary network log-on", choose "windows log-on" and you'll be all set. :thumbsup:

#3 Sterling14

Sterling14
  • Topic Starter

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:51 PM

Posted 13 February 2007 - 08:50 PM

Thanks for the reply, but this didn't fix it, and when I tried the other two options it didn't fix it either :thumbsup: . Any other ways?
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:51 PM

Posted 13 February 2007 - 08:56 PM

Try this. The next time it pops up, delete any content (even blanks) in the Name and Password boxes, then hit enter. The next time, the annoyance should disappear.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#5 Sterling14

Sterling14
  • Topic Starter

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:51 PM

Posted 13 February 2007 - 09:55 PM

I looked it up using google, and i had to download a program, but now it works. Thanks for everyones help anyways!
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#6 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:51 PM

Posted 13 February 2007 - 09:56 PM

What was the application you downloaded? Other members may have the same problem, and your solution would be of help to them.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users